View Full Version : Headlight Issue.


RaceOn
03-28-2008, 11:15 AM
I might be missing something, but when I use the key fob to unlock my doors, the headlights are set to turn on. Well, on my HHR only one headlight turns on, yet, when I turn on the headlights, they both come on. So, it can't be a bad bulb. I even changed it with the DIC from "ON" to "OFF" and back again, with no difference.

With the key fob, both ambers and one headlight turn on,...... when I turn on the headlights, both ambers and headlights turn on. Has this happened to anyone else? I really hate to go to the dealer for this!

Pat

jx3
04-16-2008, 11:28 PM
Have you checked the fuses? There are a number of fuses for the headlights.

Low Beams.........
Driver's side...................#65
Passenger's side.............#66
Headlamp low beam.......#71


High Beams.........
Driver's side....................#63
Passenger's side..............#67
Headlamp high beam......#72

hhrcrafty
04-17-2008, 07:28 AM
Have you checked the fuses? There are a number of fuses for the headlights.

Low Beams.........
Driver's side...................#65
Passenger's side.............#66
Headlamp low beam.......#71


High Beams.........
Driver's side....................#63
Passenger's side..............#67
Headlamp high beam......#72


It isn't a "fuse problem" if the headlights still come on when they're manually turned on. There's something funky in the BCM, and unless you have a Tech II, you need to go back to the dealer and have it repaired under warranty.

Firewatcher
04-17-2008, 07:42 AM
I have had problems with my lights/key fob, particularly when using the remote start. The BCM does whatever it wants, whenever it wants. It's been that way since day 1. I know there was a TSB on it regarding replacing the BCM, but at this stage I couldn't be bothered. I'm still under factory warranty until December.

HHoRange07
05-28-2008, 10:56 PM
I might be missing something, but when I use the key fob to unlock my doors, the headlights are set to turn on. Well, on my HHR only one headlight turns on, yet, when I turn on the headlights, they both come on. So, it can't be a bad bulb. I even changed it with the DIC from "ON" to "OFF" and back again, with no difference.

With the key fob, both ambers and one headlight turn on,...... when I turn on the headlights, both ambers and headlights turn on. Has this happened to anyone else? I really hate to go to the dealer for this!

Pat

It could be this...

The HHR headlight bulbs are double-filament meaning that high and low beam are in the same bulb casing. The HIGH beams turn on when you hit unlock on the transmitter. I know this because my high beam relay worked itself loose once so this feature stopped working also. The LOW beams turn on with DRL and/or night-time and/or manually with the switch. You may have a burned out high beam filament in the bulb displaying the problem.

Geoff.

clovis
01-11-2009, 09:36 PM
Anyone else having this problem?

We have an '06 with 70,000 problem free miles. It has been a great car!!!!

This is our first problem with the car.

I have noticed part of the radio lights up sometimes recently. I am wondering if this is related to the HL issue.

The driver's side low beam comes on when you use the remote unlock, but once the car is started, the headlight turns itself off.

It usually stays off, but will come back on intermittantly.

Are there TSB's that address this issue?

I hate the thought of taking it to the dealer for this repair.

Thanks!!!!!

Clove

clovis
01-11-2009, 09:39 PM
Forgot to mention that the high beams work fine.

Are we positive that the high beams come on when the remote unlock button is hit?

It surely doesn't seem as bright as the high beams.

Clove

masterchief1112
01-11-2009, 11:23 PM
i question this as well.

esl_cherokee
01-13-2009, 10:31 PM
yes it is the high beams that come on when u unlock the door. I know this because I had the same thing happen to mine and replaced the bulbs and solved the problem. A simple test is to sit in the car without it on or anything and pull back on the high beams and I bet only one comes on.

oneton
01-13-2009, 10:37 PM
I want some of that bet highbeam on on that side

clovis
01-13-2009, 11:32 PM
And to make matters even more frustrating, the headlight is working again!!!!

What worries me the most is our small town, red neck police with the Gestapo attitude. The headlight problem would be an excuse to pull over my wife.

I fully expect it not to be working tomarrow morning.

Any ideas??????

I hate to waste $21 on a bulb, plus the time of changing it in the freezing cold, just to learn that is not the solution to the problem.

Thanks!
Clove

chadpuska
01-25-2009, 01:20 AM
Iam having this problem now on my HHR when i hit the unlock on the remote both light up but when i start the car only the passenger side one lights up. sounds like a bulb though. i never knew that when you hit the unlock button the brights are the ones that come on.

Rcflyboy
01-25-2009, 10:59 AM
I had the same thing happen to mine Chad. I had a Silverstar go bad on the drivers side only 2 months after installing them. I was pretty P.O. about it. Plus was only 10 degrees outside when I had to replace it. That's when I discovered the high beams flash on when unlocking the doors. The real bummer I couldn't find the bulb sold separately and had to buy a pair. Least I have a spare now for next time.

clovis
09-27-2009, 12:31 AM
Anyone else having this problem?

We have an '06 with 70,000 problem free miles. It has been a great car!!!!

This is our first problem with the car.

I have noticed part of the radio lights up sometimes recently. I am wondering if this is related to the HL issue.

The driver's side low beam comes on when you use the remote unlock, but once the car is started, the headlight turns itself off.

It usually stays off, but will come back on intermittantly.

Are there TSB's that address this issue?

I hate the thought of taking it to the dealer for this repair.

Thanks!!!!!

Clove

Just as an update, our problem was simply a bad bulb.

FWIW, when the courtesy lights come on, I am certain these are high beams, and not low beams.

donbrew
10-10-2009, 05:48 PM
FWIW, DRL is not the same as low beams. It is low powered and no tail lights. This could be confusing to people and BCM's.:confused::D

Comfortably Numb
10-17-2009, 02:46 AM
I just checked mine. After pulling the hi beam fuses I tried the unlock with the key FOB and there were no lights. After putting the fuses back in the lights worked with the FOB unlock. Also the illumination is the same with hi beams as the unlock lights, lo beams are definitely lower and less. So even though the hi beam indicator in the dash doesn't come on with a FOB unlock it is apparent that the hi beam lights come on.

DRL is hi beam lamps using low power. This has always been the case where headlights are used for DRL.