View Full Version : auto trans gear lock


rickremixx
02-22-2007, 12:35 PM
anyone hear about HHR problems with auto trans gear lock getting stuck and not being able to put the car in gear ??
dealer say common problem

HHR PNOY
02-22-2007, 12:49 PM
Had an 06 1LT (purchased April 06) and I never had this problem, not even once.

jx3
02-22-2007, 12:50 PM
Don't recall this ever being a topic of discussion here. Keys stuck in ignition, yes. But not being able to put car in gear.

I'm sure there will be a lot of suggestions with this one being the most suggested.......

Make sure you press the brake pedal first before trying to move shifter. That's probably the closest we ever discussed that here.

rickremixx
02-22-2007, 01:05 PM
lol yeah we pressed the break all the way lol


just talk dealer he said they have problems with some
solenoid thing in gear shift , the dealer said 11,000 hhr had this problem so far ?

GRUMPEE
02-22-2007, 01:35 PM
I reported the problem in an earlier post. Dec.06. Started the Car, put my foot on the break to shift out of PARk, but noticed the gear shift button(trigger?) wouldn't depress completely. Had to have it dolly towed to the dealer. In my case I could hear the solonoid engage, but because of the trigger it felt more like a mechanical problem. According to the dealer paperwork, the shifter was replaced. Had to wait over a week because it was the holidays and they didn't have the part stocked. Luckily it was under warranty including the rental (07HHR)

So far that has been the only problem I've experience for the 8 months of driving it.

Good luck if you're having problems.

rickremixx
02-23-2007, 12:25 PM
got car back today with new shifter should all be good now

SoCalHHR
02-23-2007, 01:07 PM
anyone hear about HHR problems with auto trans gear lock getting stuck and not being able to put the car in gear ??
dealer say common problem

It is a common problem - especially if you use the auto start, then forget to turn the key "on" when you get in the car! :lol:

The trans won't go into gear unless the key is turned to the "on" position.

I have a feeling many of these "reports" are from folks who have don the above.

Just throwin' it out there for folks to know...

SandyBeach
02-23-2007, 05:19 PM
Absolutely, SoCal. Like a dummy, I did that the other morning. I used the remote start then got into the car and the button wouldn't depress. i was so glad I hadn't sold my old car because I used it to go to work. While driving, I was trying to figure out if it was a problem with the remote start. Then I remembered that I didn't turn the key. Glad I figured this all out before I called the dealer!

GRUMPEE
02-24-2007, 09:50 AM
It is a common problem - especially if you use the auto start, then forget to turn the key "on" when you get in the car! :lol:

The trans won't go into gear unless the key is turned to the "on" position.

I have a feeling many of these "reports" are from folks who have don the above.

Just throwin' it out there for folks to know...

In my case, it was not autostart, I used the key to start the car. it would not get out of PARK.