Chevy HHR Network Forums
Search

Welcome to the Chevy HHR Network forums. The Chevy HHR Network is the leading resource for Chevy HHR owners.
You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our FREE community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!
If you have any problems with the registration process or your account login, please contact us.

Register Forgot Password?
-
Go Back   Chevy HHR Network > HHR SS > HHR SS > Engine Misfires
-

HHR SS Topics and information on the 2008-2010 Chevy HHR SS Turbocharged models.

Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread Display Modes
Old 06-01-2009, 11:12 AM   #1
Senior Member
 
Join Date: 06-12-2008
Location: Lincoln, RI
Member #: 7172
Posts: 113
Check out my gallery 
Engine Misfires

How does misfire info from the diagonstice port work?

I had an event the other night where I started my car rode for about 1/4 mile made a turn an the car just died. It restarted after a couple of cranks but when started it acted like it was flooded. So since I had an interceptor gauge I went thru the readings. I found that I had 3 misfires. but as i drove the misfires went back to 0. It did count 1 misfire a mile later but cleared again as I sped up. I haven seen any other counts and I checked the codes nothing was thrown.

So my question is Does the interceptor gauge clear/interfer the misfire data or is the misfire info only temperary read once and gone?

Thanks

One other note with the radio up and the electrical steering it was hard to realize that the car had even stalled.
__________________

Black 2008 HHR SS Interior: Blk w/ Blk
Auto, No roof rack, GM Stage Upgrade
GM Molded mud guards, GM all weather mats
Painted Red (G2) Brake Calipers
TurboTech Sway Bar, SRP racing pedals,
Vortex Generators

*Sold* Sept 2010 - Missing her badly........
Mr.Redface is offline   Reply With Quote
Old 06-01-2009, 12:16 PM   #2
Senior Member
 
Join Date: 03-11-2009
Location: WI
Member #: 14238
Posts: 320
Check out my gallery 
Quote:
Originally Posted by Mr.Redface View Post
How does misfire info from the diagonstice port work?

I had an event the other night where I started my car rode for about 1/4 mile made a turn an the car just died. It restarted after a couple of cranks but when started it acted like it was flooded. So since I had an interceptor gauge I went thru the readings. I found that I had 3 misfires. but as i drove the misfires went back to 0. It did count 1 misfire a mile later but cleared again as I sped up. I haven seen any other counts and I checked the codes nothing was thrown.

So my question is Does the interceptor gauge clear/interfer the misfire data or is the misfire info only temperary read once and gone?

Thanks

One other note with the radio up and the electrical steering it was hard to realize that the car had even stalled.
Did you check your battery connections? With a turn-stall, check its secured. Otherwise could have a harness issue, where grounding is occuring with inappropriate touching!
__________________
'09 HHR SS (Aqua Blue), Loaded, Stage1:LNF Turbo Upgrade Kit,TTR mount, swaybar,Hahn piping, Forge BOV, Bad-Mab DP
'99 K2500 454SS Suburban
'96 K1500 Z71 (Blue) (256K and still kicking!)
'95 Eclipse GSX AWD Turbo 2.0 (Red) too many mods
'78 Procharged/juiced corvette Destroked 400ci (Dark Grey Primer) the blinkers might be stock......
JeramieJJ is offline   Reply With Quote
Old 06-02-2009, 08:17 AM   #3
Senior Member
 
Join Date: 06-12-2008
Location: Lincoln, RI
Member #: 7172
Posts: 113
Check out my gallery 
Quote:
Originally Posted by JeramieJJ View Post
Did you check your battery connections? With a turn-stall, check its secured. Otherwise could have a harness issue, where grounding is occuring with inappropriate touching!
Thanks Checked the connections everything seemed OK. I set my gauge to Misfires for constant readout. And I found that I get 1 or 2 when traveling at low speed every 10-20 mins of driving. then my readout go to zero about 3 mins after the count. Maybe this is normal i never focused on this info before?
__________________

Black 2008 HHR SS Interior: Blk w/ Blk
Auto, No roof rack, GM Stage Upgrade
GM Molded mud guards, GM all weather mats
Painted Red (G2) Brake Calipers
TurboTech Sway Bar, SRP racing pedals,
Vortex Generators

*Sold* Sept 2010 - Missing her badly........
Mr.Redface is offline   Reply With Quote
Old 06-03-2009, 09:10 AM   #4
Senior Member
 
Join Date: 06-12-2008
Location: Lincoln, RI
Member #: 7172
Posts: 113
Check out my gallery 
I did find this in the Aeroforce forum about Misfires. it looks like they are normal up to a certain amount and then it sets a code.

Another issue I have discovered if I put the Gauge in the Misfire screen (the one which shows which cyclinder has the misfire. After about 30 mins in this setting the gauge locks up - the red lights come on and the screen goes blank. This has happened both times I have put it in this setting. The first time I unplugged the gauge let the car sit. I then reconnected started the car and the gauge powered back up. The second time i just did it and i hope it comes back.

--------------------------------------------------------------------------------

keviiinn wrote:
2007 Chevrolet Impala SS.

one of the parameters I have my gauge set to in cyclic scan is misfires. I've noticed recently that I will get 1 or 2 misfires during normal light acceleration, or up to 8 when I'm backing up into a parking spot.

I then left the gauge on the misfires menu, where it shows which cylinders are misfiring. each of the cylinders will misfire at any given time.

however, I don't get any DTCs, CELs, or trouble codes or error messages of any kind. and also, the misfires will disappear from the misfire list, or go back down to zero in scan mode, in just a matter of 10 seconds or so after it says that there was a misfire. what could be going on?


Misfires are normal, especially when the engine is cold. It's only an issue when the number for a given cylinder gets above a factory determined limit indicating that something abormal is happening. This could be 50 per 200 engine revolutions for example.

The misfire counter resets after a predetermined period of time. I don't recall off of the top of me head what GM has set this value for your car, but it will will count misfires for a certain length of time then reset back to zero and start again.

Todd
_________________
Aeroforce Technology
__________________

Black 2008 HHR SS Interior: Blk w/ Blk
Auto, No roof rack, GM Stage Upgrade
GM Molded mud guards, GM all weather mats
Painted Red (G2) Brake Calipers
TurboTech Sway Bar, SRP racing pedals,
Vortex Generators

*Sold* Sept 2010 - Missing her badly........
Mr.Redface is offline   Reply With Quote
Old 06-03-2009, 10:49 AM   #5
Senior Member
 
Join Date: 03-11-2009
Location: WI
Member #: 14238
Posts: 320
Check out my gallery 
Quote:
Originally Posted by Mr.Redface View Post
I did find this in the Aeroforce forum about Misfires. it looks like they are normal up to a certain amount and then it sets a code.

Misfires are normal, especially when the engine is cold. It's only an issue when the number for a given cylinder gets above a factory determined limit indicating that something abormal is happening. This could be 50 per 200 engine revolutions for example.

The misfire counter resets after a predetermined period of time. I don't recall off of the top of me head what GM has set this value for your car, but it will will count misfires for a certain length of time then reset back to zero and start again.

Todd
_________________
Aeroforce Technology
Good find.

But your car dying after a 1/4 mile is still a mystery in itself.
__________________
'09 HHR SS (Aqua Blue), Loaded, Stage1:LNF Turbo Upgrade Kit,TTR mount, swaybar,Hahn piping, Forge BOV, Bad-Mab DP
'99 K2500 454SS Suburban
'96 K1500 Z71 (Blue) (256K and still kicking!)
'95 Eclipse GSX AWD Turbo 2.0 (Red) too many mods
'78 Procharged/juiced corvette Destroked 400ci (Dark Grey Primer) the blinkers might be stock......
JeramieJJ is offline   Reply With Quote
Old 06-03-2009, 10:49 AM
 
 
 
submit to reddit
Reply
   
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:32 PM.
vBulletin copyright ©2000 - 2014, Jelsoft Enterprises Ltd. Vb Style ©
SEO by vBSEO ©2011, Crawlability, Inc.vb-skins.com

Advertising - Privacy Statement - Terms of Service - Cookies - Jobs

Copyright © 2005 - 2013 Internet Brands, Inc. All rights reserved.
Chevy HHR Network Forums