Chevy HHR Network Forums
Search

Welcome to the Chevy HHR Network forums. The Chevy HHR Network is the leading resource for Chevy HHR owners.
You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our FREE community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!
If you have any problems with the registration process or your account login, please contact us.

Register Forgot Password?
-
Go Back   Chevy HHR Network > General Discussion > Problems/Service/Repairs > Dash light and Gauges not working
-

Problems/Service/Repairs If you have a problem with your HHR, want a tip on repairing or performing a particular service to you HHR here is the place to post!

Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread Display Modes
Old 02-07-2011, 06:15 PM   #1
New Member
 
Join Date: 10-16-2009
Location: florida
Member #: 17367
Posts: 15
Check out my gallery 
Talking Dash light and Gauges not working

Hello All!! This is my first post and I was looking for help. We have a Red 2009 SS Five Speed that has been great, until today. At first start up of the day the Gauges in the dash did not work at all. After 30 seconds I turned the SS off, waited a short time and when I restarted the SS the gauges started working. The gauges worked for about 30 seconds and have not worked since this morning. I have been in and out of the SS running errands all day with about ten stop and restarts during the day. Also Since I drove the SS in the dark I noticed the dash lights do not work either. Everything else in fine. Radio, heat/ac controls all the other lights work fine. I can also hear the turn signal clicking away when I turn but cannot see the green arrows ij the dash/ gauge area. Any help would be very much appreciated
Thanks
Rick
hhrssz is offline   Reply With Quote
Old 02-07-2011, 06:22 PM   #2
Administrator
 
843de's Avatar
 
Join Date: 06-30-2010
Location: Kannapolis NC
Member #: 21740
Posts: 23,568
Images: 86
Check out my gallery 
Well first off, welcome to the group, glad to have you here! First I'd check all the fuses both under hood and in the panel located on the passenger side of the center waterfall. You may have a fuse blown or a relay that came unseated. Its important to press down on each fuse and relay in the under hood fuse block as they can work loose and cause issues, its one of those HHR things. Keep us posted.
__________________
We won it, we won it, we won it!!! RDE 2/15/98

I've always wanted to go to Switzerland to see what the army does with those wee red knives. - Billy Connolly
843de is offline   Reply With Quote
Old 02-07-2011, 08:17 PM   #3
Member
 
Join Date: 01-27-2011
Location: Georgia
Member #: 27563
Posts: 42
Check out my gallery 
We had a similar problem with our 2008 HHR and took it back to the dealer. They reprogrammed the computer (apparently there was some type of service bulletin on it) and we haven't had it reoccur since. May want to inquire with them.
63falcondriver is offline   Reply With Quote
Old 02-08-2011, 06:59 AM   #4
Member
 
Join Date: 10-02-2007
Location: Monroe, Ohio
Member #: 4470
Posts: 80
Images: 2
Check out my gallery 
My mom had a similar problem with her Saturn VUE, she had to go to the dealer and have the computer reprogrammed. Even if you are past your 36k, I believe that there is a service bulletin on it so chevy should cover it.
__________________
2007 Imperial Blue 1LT
frentzjr is offline   Reply With Quote
Old 02-18-2011, 06:35 PM   #5
New Member
 
Join Date: 10-16-2009
Location: florida
Member #: 17367
Posts: 15
Check out my gallery 
Thumbs down

Update : I checked the fuses and also made sure the fuses and the releys we seated firmly.
Went to the Chevy dealer today to have the computer reprogrammed. The tech said that the computer was not able to talk with the dash lights or gauges. Tech said he felt that the dash pod w/ gauges needed to be replaced.
Anyone here have experience removing the gauges? I would like to tackle this myself. Thanks in advance!
hhrssz is offline   Reply With Quote
Old 02-23-2011, 05:43 PM   #6
New Member
 
Join Date: 10-16-2009
Location: florida
Member #: 17367
Posts: 15
Check out my gallery 
bump
hhrssz is offline   Reply With Quote
Old 12-17-2013, 01:17 PM   #7
Senior Member
 
ymerej_mortsdnil's Avatar
 
Join Date: 09-01-2006
Location: Aurora, Illinois
Member #: 1866
Posts: 2,263
Images: 515
Check out my gallery 
Question

Quote:
Originally Posted by hhrssz View Post
Hello All!! This is my first post and I was looking for help. We have a Red 2009 SS Five Speed that has been great, until today. At first start up of the day the Gauges in the dash did not work at all. After 30 seconds I turned the SS off, waited a short time and when I restarted the SS the gauges started working. The gauges worked for about 30 seconds and have not worked since this morning. I have been in and out of the SS running errands all day with about ten stop and restarts during the day. Also Since I drove the SS in the dark I noticed the dash lights do not work either. Everything else in fine. Radio, heat/ac controls all the other lights work fine. I can also hear the turn signal clicking away when I turn but cannot see the green arrows ij the dash/ gauge area. Any help would be very much appreciated
Thanks
Rick

Hello! I am having a similar problem now, wondering what resolution was on yours...

Thanks!!
__________________
visit me on cardomain.com! Click here: http://www.cardomain.com/ride/2447481
ymerej_mortsdnil is offline   Reply With Quote
Old 12-17-2013, 03:38 PM   #8
Administrator
 
843de's Avatar
 
Join Date: 06-30-2010
Location: Kannapolis NC
Member #: 21740
Posts: 23,568
Images: 86
Check out my gallery 
Unfortunately an answer may not be forthcoming very soon, the OP's last forum activity was on 8/12/2013.

I'd suggest starting a fresh thread describing your specific issues, that way more input is possible on solutions.
__________________
We won it, we won it, we won it!!! RDE 2/15/98

I've always wanted to go to Switzerland to see what the army does with those wee red knives. - Billy Connolly
843de is offline   Reply With Quote
Old 12-17-2013, 03:38 PM
 
 
 
submit to reddit
Reply

   
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:41 AM.
vBulletin copyright ©2000 - 2014, Jelsoft Enterprises Ltd. Vb Style © vb-skins.com

Advertising - Privacy Statement - Terms of Service - Cookies - Jobs

Copyright © 2005 - 2013 Internet Brands, Inc. All rights reserved.
Chevy HHR Network Forums