Keyless entry not working - Chevy HHR Network


Problems/Service/Repairs If you have a problem with your HHR, want a tip on repairing or performing a particular service to you HHR here is the place to post!

Reply
 
 
 
Thread Tools Search this Thread
Old 11-08-2011, 06:05 AM   #1
Member
Thread Starter
 
Join Date: 08-03-2011
Location: va
Posts: 31
Keyless entry not working

My key fobs have lost their signal? I replaced the batteries in both of them and still not working. Does the 2008 HHR LT have some type of reset system? I had a 99 Mazda 626 and I could reset the system by turning the key 4 times (not starting the car) while holding the light button in the door jam. It would go thru the security system and reset the the key fobs.

Any suggestions on resetting my fobs? Where I dont use my key to unlock the door I am having trouble getting into my car. I lock my car using the power button on the door.
jdarter42 is offline   Reply With Quote
Old 11-08-2011, 07:35 AM   #2
Platinum Member
 
db/sb's Avatar
 
Join Date: 06-26-2006
Location: San Bernardino, California
Posts: 1,882
Images: 12
Here's a couple of threads that may be of some help:
Key Fob Problems Cheap Fix
Key Fob Problem
db/sb is offline   Reply With Quote
Old 11-08-2011, 10:10 AM   #3
Senior Member
 
Join Date: 05-13-2008
Location: Knoxville, TN
Posts: 2,096
Images: 3
It may or may not be your fobs. There is a battery and receiver relay located in the rearview mirror that can go out. when it did on my SS, I had the same issue. Dealer re-flashed fobs for free that time. this problem will especially occur after the battery has been drained. If you come out in the morning to a dead battery(in my case my son had played with all the lights, and they were left on overnight, without noticing) there is a chance the Relay will go down as well causing a $200 bill for fob re-flash because of a dead battery. There is a related TSB about this "condition". these cars have more quirks than the cast of Jersy Shore.

Just this August I replaced both fobs and had to re-flash. over 3 hundred bucks for fobs and flash.
foolmoon_design is offline   Reply With Quote
Old 11-08-2011, 10:25 AM   #4
Senior Member
 
Join Date: 02-16-2009
Location: Frankenmuth/Flint, MI
Posts: 6,098
Images: 325
Make sure the connection inside the fob for the battery is good. You also may need to clean the contact points inside as well.
urbexHHR is offline   Reply With Quote
Old 11-08-2011, 10:39 AM   #5
Member
Thread Starter
 
Join Date: 08-03-2011
Location: va
Posts: 31
Thank you for the link. To purchase the keylessfix would be good if I knew for sure that was the problem. If you read the questions page it still has to be taken to dealer for programming. Which is still cheaper than buying one from dealer. I spoke to two dealers and they said it could actually be the transmitter on my car. I am going to bite the bullet and pay the $70 and get my car checked out. Who would have thought something so handy could be such a headache.
jdarter42 is offline   Reply With Quote
Old 11-08-2011, 10:51 AM   #6
Member
Thread Starter
 
Join Date: 08-03-2011
Location: va
Posts: 31
keyless not working

Ok I have cleaned the contacts in the remotes. Repalced both batteries. Checked the soldier in the remotes looks like are contacts are fine. Someone posted about a battery in the mirror how do I get to that? I have the 2008 HHR LT, Black, leather, chrome, 2.4l. I love my car gets pretty good gas mileage.

Any help will be greatly appericated
jdarter42 is offline   Reply With Quote
Old 11-08-2011, 12:03 PM   #7
Member
Thread Starter
 
Join Date: 08-03-2011
Location: va
Posts: 31
Quote:
Originally Posted by jdarter42 View Post
Ok I have cleaned the contacts in the remotes. Repalced both batteries. Checked the soldier in the remotes looks like are contacts are fine. Someone posted about a battery in the mirror how do I get to that? I have the 2008 HHR LT, Black, leather, chrome, 2.4l. I love my car gets pretty good gas mileage.

Any help will be greatly appericated

I forgot to add I do not have onstar. My car was ordered with that deleted. I bought the car used. It was a year old when I bought it with 28,000 miles. I have not had much trouble with my car. There was a few little things fixed under warranty. And the only thing I have had to replace was the sway bar links. That took care of the clunking noise in the front end. I love my car but I am beginning to wonder about it.
jdarter42 is offline   Reply With Quote
Old 11-08-2011, 01:25 PM   #8
Senior Member
 
Join Date: 03-06-2010
Location: Ohio
Posts: 5,386
Images: 120
Has the car's battery run down recently? From what I've read the 2008 has an issue with this as Foolmoon mentioned above..... I believe once that is fixed it's not prone to happen again as there is a change to the vehicle's programming.
Greybeard999 is offline   Reply With Quote
Old 11-08-2011, 03:12 PM   #9
Member
Thread Starter
 
Join Date: 08-03-2011
Location: va
Posts: 31
Are you talking about the car battery? That battery is fine not weak or anything. Some one mentioned a battery in the rearview mirror. We are going to unhook the car battery and see if that will reset the car.
jdarter42 is offline   Reply With Quote
Old 11-08-2011, 03:29 PM   #10
Senior Member
 
Join Date: 03-06-2010
Location: Ohio
Posts: 5,386
Images: 120
I meant the car battery...... You may be chasing a different problem. I take it this is a new problem and the fobs have been working up until recently.
Greybeard999 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Keyless entry not working and dashes on TPMS terryk Problems/Service/Repairs 5 11-05-2013 07:46 PM
Keyless entry help tech-guy General HHR 45 10-04-2013 04:19 AM
Keyless entry quit working? CarlsSS Problems/Service/Repairs 20 11-19-2011 02:42 AM
Keyless Entry Pad 383L Audio and Video 10 02-28-2010 07:39 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 04:41 PM.


Copyright © 2005 - 2013 Internet Brands, Inc. All rights reserved.