Loud humming noise. - Chevy HHR Network


Problems/Service/Repairs If you have a problem with your HHR, want a tip on repairing or performing a particular service to you HHR here is the place to post!

Reply
 
 
 
Thread Tools Search this Thread
Old 11-11-2010, 09:16 PM   #1
Member
Thread Starter
 
Join Date: 04-08-2008
Location: Lacombe, LA
Posts: 61
Loud humming noise.

The past few weeks I have been hearing a loud humming noise from the front end area. The noise seems to increase with speed up to about 70mph then barely noticeable. I could feel sound vibration through the gas pedal.
The tires are the original Firestone Firehawk GTA 03's with 64k miles. The fronts were a little more worn than the backs, so I rotated the tires. I still hear the noise, but do not feel it in the gas pedal.
I had been reading about problems with front unit bearings going out aroun 60k miles. There isn't any play in the wheels when I checked the bearings.
New rotors were installed about a month ago. No more brake pulsing or shake.

Anyone have this problem before? Is it just the tires? I plan on changing them soon.
Lake Runner is offline   Reply With Quote
Old 11-12-2010, 01:10 AM   #2
Banned
 
sleeper's Avatar
 
Join Date: 01-09-2007
Location: SE USA
Posts: 11,453
Images: 3
Have you tried jacking up the front & in neutral turn a wheel ? Should be a smooth spin...
sleeper is offline   Reply With Quote
Old 11-12-2010, 05:58 AM   #3
Member
Thread Starter
 
Join Date: 04-08-2008
Location: Lacombe, LA
Posts: 61
I'll try that out tommorow.
Lake Runner is offline   Reply With Quote
Old 11-12-2010, 06:25 PM   #4
Senior Member
 
Join Date: 06-18-2009
Location: Monterrey, México
Posts: 859
Images: 52
Quote:
Originally Posted by Lake Runner View Post
Anyone have this problem before? Is it just the tires? I plan on changing them soon.
Hub bearing... Definitive... Its more noticeable if you make a turn when you straight over 45 mph?
Zagohhr is offline   Reply With Quote
Old 11-12-2010, 06:29 PM   #5
Senior Member
 
Join Date: 06-18-2009
Location: Monterrey, México
Posts: 859
Images: 52
Quote:
Originally Posted by sleeper View Post
Have you tried jacking up the front & in neutral turn a wheel ? Should be a smooth spin...
Sleeper, I had the same issue as this (you posted on my thread). I changed the driver´s side hub bearing (mine had a humming noise and vibration when turn right). I did a test spinning the wheel on the passenger side... No noise... I changed many stuff on my hhr. Then, one day I removed the passenger side hub bearing and guess what? this was the cause!!! Now my hhr ride is smooth.
Zagohhr is offline   Reply With Quote
Old 11-12-2010, 08:31 PM   #6
Senior Member
 
Join Date: 02-16-2009
Location: Frankenmuth/Flint, MI
Posts: 6,098
Images: 325
Mine makes a chirping noise, that is consistent to speed. It doesn't do it when you apply the brakes, or turn right. Would this be a hub assembly? I did "fall" off a loading dock a good 5 feet or so, and I saw online that a jump could break the hub assembly....
urbexHHR is offline   Reply With Quote
Old 11-12-2010, 08:38 PM   #7
Senior Member
 
Join Date: 03-06-2010
Location: Ohio
Posts: 5,389
Images: 120
Quote:
I did "fall" off a loading dock a good 5 feet or so,

You, what?????


Greybeard999 is online now   Reply With Quote
Old 11-12-2010, 09:20 PM   #8
Senior Member
 
Join Date: 02-16-2009
Location: Frankenmuth/Flint, MI
Posts: 6,098
Images: 325
Quote:
Originally Posted by Greybeard999 View Post
You, what?????


Yeah, it was 2am in a Meijer parking lot. There were no lights back there. Didn't see it coming.
urbexHHR is offline   Reply With Quote
Old 11-12-2010, 10:40 PM   #9
Senior Member
 
Join Date: 03-06-2010
Location: Ohio
Posts: 5,389
Images: 120
Wish we had a video for youtube.
Greybeard999 is online now   Reply With Quote
Old 11-12-2010, 10:54 PM   #10
Senior Member
 
Join Date: 02-16-2009
Location: Frankenmuth/Flint, MI
Posts: 6,098
Images: 325
Quote:
Originally Posted by Greybeard999 View Post
Wish we had a video for youtube.
Yeah, it was quite surprising.

To be honest, it was the Lumina. The HHR is put away, I just hate asking questions about it here, since it doesn't pertain to the HHR...

The force of the impact turned each mirror down, and shut my radio off. I didn't do any damage (I think). Unless I broke the hub... Scraped the front and rear bumper, bent the air dam/deflector thing, but you can't really tell. Just scraped the support for the engine, but nothing else. Nothing hurt underneath, no suspension damage or anything. I think I was very lucky on that one! Don't really know how I didn't damage anything. Another thing that puzzles me is how I scraped the rear bumper, but didn't damage the muffler which hangs lower?

It was quite a shock when it happened to be honest....never saw it coming!
urbexHHR is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Humming Noise QbanBuc Problems/Service/Repairs 13 06-28-2015 12:11 PM
Humming Noise Gregs Problems/Service/Repairs 4 10-01-2013 05:04 PM
Loud humming noise... futureladycop227 Problems/Service/Repairs 9 07-17-2013 02:47 AM
Loud Humming Noise? DrummerHHR Problems/Service/Repairs 7 07-11-2011 01:31 PM
Humming noise mikeylikesit105 Problems/Service/Repairs 7 06-22-2011 09:58 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:41 AM.


Copyright © 2005 - 2013 Internet Brands, Inc. All rights reserved.