Chevy HHR Network Forums
Search

Welcome to the Chevy HHR Network forums. The Chevy HHR Network is the leading resource for Chevy HHR owners.
You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our FREE community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!
If you have any problems with the registration process or your account login, please contact us.

Register Forgot Password?

Problems/Service/Repairs If you have a problem with your HHR, want a tip on repairing or performing a particular service to you HHR here is the place to post!

Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread Display Modes
Old 11-11-2010, 08:16 PM   #1
Member
 
Join Date: 04-08-2008
Location: Lacombe, LA
Member #: 6283
Posts: 55
Check out my gallery 
Loud humming noise.

The past few weeks I have been hearing a loud humming noise from the front end area. The noise seems to increase with speed up to about 70mph then barely noticeable. I could feel sound vibration through the gas pedal.
The tires are the original Firestone Firehawk GTA 03's with 64k miles. The fronts were a little more worn than the backs, so I rotated the tires. I still hear the noise, but do not feel it in the gas pedal.
I had been reading about problems with front unit bearings going out aroun 60k miles. There isn't any play in the wheels when I checked the bearings.
New rotors were installed about a month ago. No more brake pulsing or shake.

Anyone have this problem before? Is it just the tires? I plan on changing them soon.
__________________
2008 HHR 2LT Black on Black leather, running boards,2.4 liter/auto
1997 Jeep Cherokee Sport 2dr
Lake Runner is offline   Reply With Quote
Old 11-12-2010, 12:10 AM   #2
Platinum Member
 
sleeper's Avatar
 
Join Date: 01-09-2007
Location: SE USA
Member #: 2558
Posts: 11,465
Images: 3
Check out my gallery 
Have you tried jacking up the front & in neutral turn a wheel ? Should be a smooth spin...
__________________


..........2008 HHR Panel 2LT "Southern Edition"..........
sleeper is offline   Reply With Quote
Old 11-12-2010, 04:58 AM   #3
Member
 
Join Date: 04-08-2008
Location: Lacombe, LA
Member #: 6283
Posts: 55
Check out my gallery 
I'll try that out tommorow.
__________________
2008 HHR 2LT Black on Black leather, running boards,2.4 liter/auto
1997 Jeep Cherokee Sport 2dr
Lake Runner is offline   Reply With Quote
Old 11-12-2010, 05:25 PM   #4
Senior Member
 
Join Date: 06-18-2009
Location: Monterrey, México
Member #: 15543
Posts: 861
Images: 52
Check out my gallery 
Quote:
Originally Posted by Lake Runner View Post
Anyone have this problem before? Is it just the tires? I plan on changing them soon.
Hub bearing... Definitive... Its more noticeable if you make a turn when you straight over 45 mph?
__________________

2007 Chevy HHR LT 2.4
June 2011 Featured HHR


Zagohhr is offline   Reply With Quote
Old 11-12-2010, 05:29 PM   #5
Senior Member
 
Join Date: 06-18-2009
Location: Monterrey, México
Member #: 15543
Posts: 861
Images: 52
Check out my gallery 
Quote:
Originally Posted by sleeper View Post
Have you tried jacking up the front & in neutral turn a wheel ? Should be a smooth spin...
Sleeper, I had the same issue as this (you posted on my thread). I changed the driver´s side hub bearing (mine had a humming noise and vibration when turn right). I did a test spinning the wheel on the passenger side... No noise... I changed many stuff on my hhr. Then, one day I removed the passenger side hub bearing and guess what? this was the cause!!! Now my hhr ride is smooth.
__________________

2007 Chevy HHR LT 2.4
June 2011 Featured HHR


Zagohhr is offline   Reply With Quote
Old 11-12-2010, 07:31 PM   #6
Senior Member
 
Join Date: 02-16-2009
Location: Frankenmuth/Flint, MI
Member #: 14016
Posts: 6,129
Images: 325
Check out my gallery 
Mine makes a chirping noise, that is consistent to speed. It doesn't do it when you apply the brakes, or turn right. Would this be a hub assembly? I did "fall" off a loading dock a good 5 feet or so, and I saw online that a jump could break the hub assembly....
__________________
2006 HHR 1LT, 2.2L, Auto, Running Boards, Roof Rails, Sunroof, Chrome Package (54k miles) Built 5/24/06, Purchased 2/17/09
Mods: Molded Splash Guards, Chrome Exhaust Tip, Brake Light Cover, Stubby Antenna, Gutter Guard Grille, Chrome Tail Light Rings, TTR Sway Bar, 2LT Wheels
1999 Chevy Lumina (164k miles) Built 9/9/98, Purchased 8/14/06
1983 Chevy C-10 Scottsdale Pickup (166k miles) Built 4/83 in Flint, MI, Received 1/05
urbexHHR is offline   Reply With Quote
Old 11-12-2010, 07:38 PM   #7
Senior Member
 
Join Date: 03-06-2010
Location: Ohio
Member #: 19723
Posts: 5,328
Images: 120
Check out my gallery 
Quote:
I did "fall" off a loading dock a good 5 feet or so,

You, what?????


__________________

____ ***** October 2010 featured HHR ***** ____

>> 2.4L, GMPP, Trifecta, Ground Force/Progress suspension <<
Greybeard999 is offline   Reply With Quote
Old 11-12-2010, 08:20 PM   #8
Senior Member
 
Join Date: 02-16-2009
Location: Frankenmuth/Flint, MI
Member #: 14016
Posts: 6,129
Images: 325
Check out my gallery 
Quote:
Originally Posted by Greybeard999 View Post
You, what?????


Yeah, it was 2am in a Meijer parking lot. There were no lights back there. Didn't see it coming.
__________________
2006 HHR 1LT, 2.2L, Auto, Running Boards, Roof Rails, Sunroof, Chrome Package (54k miles) Built 5/24/06, Purchased 2/17/09
Mods: Molded Splash Guards, Chrome Exhaust Tip, Brake Light Cover, Stubby Antenna, Gutter Guard Grille, Chrome Tail Light Rings, TTR Sway Bar, 2LT Wheels
1999 Chevy Lumina (164k miles) Built 9/9/98, Purchased 8/14/06
1983 Chevy C-10 Scottsdale Pickup (166k miles) Built 4/83 in Flint, MI, Received 1/05
urbexHHR is offline   Reply With Quote
Old 11-12-2010, 09:40 PM   #9
Senior Member
 
Join Date: 03-06-2010
Location: Ohio
Member #: 19723
Posts: 5,328
Images: 120
Check out my gallery 
Wish we had a video for youtube.
__________________

____ ***** October 2010 featured HHR ***** ____

>> 2.4L, GMPP, Trifecta, Ground Force/Progress suspension <<
Greybeard999 is offline   Reply With Quote
Old 11-12-2010, 09:54 PM   #10
Senior Member
 
Join Date: 02-16-2009
Location: Frankenmuth/Flint, MI
Member #: 14016
Posts: 6,129
Images: 325
Check out my gallery 
Quote:
Originally Posted by Greybeard999 View Post
Wish we had a video for youtube.
Yeah, it was quite surprising.

To be honest, it was the Lumina. The HHR is put away, I just hate asking questions about it here, since it doesn't pertain to the HHR...

The force of the impact turned each mirror down, and shut my radio off. I didn't do any damage (I think). Unless I broke the hub... Scraped the front and rear bumper, bent the air dam/deflector thing, but you can't really tell. Just scraped the support for the engine, but nothing else. Nothing hurt underneath, no suspension damage or anything. I think I was very lucky on that one! Don't really know how I didn't damage anything. Another thing that puzzles me is how I scraped the rear bumper, but didn't damage the muffler which hangs lower?

It was quite a shock when it happened to be honest....never saw it coming!
__________________
2006 HHR 1LT, 2.2L, Auto, Running Boards, Roof Rails, Sunroof, Chrome Package (54k miles) Built 5/24/06, Purchased 2/17/09
Mods: Molded Splash Guards, Chrome Exhaust Tip, Brake Light Cover, Stubby Antenna, Gutter Guard Grille, Chrome Tail Light Rings, TTR Sway Bar, 2LT Wheels
1999 Chevy Lumina (164k miles) Built 9/9/98, Purchased 8/14/06
1983 Chevy C-10 Scottsdale Pickup (166k miles) Built 4/83 in Flint, MI, Received 1/05
urbexHHR is offline   Reply With Quote
Old 11-12-2010, 09:54 PM
 
 
 
submit to reddit
Reply

   
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:10 PM.
vBulletin copyright ©2000 - 2014, Jelsoft Enterprises Ltd. Vb Style © vb-skins.com

Advertising - Privacy Statement - Terms of Service - Cookies - Jobs

Copyright © 2005 - 2013 Internet Brands, Inc. All rights reserved.
Chevy HHR Network Forums