Remote start not working - Chevy HHR Network
Chevy HHR Network Forums

Go Back   Chevy HHR Network > General Discussion > Problems/Service/Repairs

Problems/Service/Repairs If you have a problem with your HHR, want a tip on repairing or performing a particular service to you HHR here is the place to post!

LinkBack Thread Tools Search this Thread
Old 06-21-2010, 09:32 PM   #1
New Member
Join Date: 03-15-2010
Location: louisiana
Member #: 19891
Posts: 10
Check out my gallery 
Remote start not working

Hey guys, well the title pretty much sums it up. My remote start is no longer working. I click lock twice (as normal) and when i hold the start button my parking lights just flash. Anyone have any ideas what might be the issue? and yeah my car is out of warranty
xpeppyx is offline   Reply With Quote
Old 06-21-2010, 09:50 PM   #2
Senior Member
skyeglen's Avatar
Join Date: 01-15-2008
Location: michigan
Member #: 5355
Posts: 270
Check out my gallery 
There could be many reasons remote vehicle start (RVS) will non function properly. The following was posted by ChevMgr (I think) but I can't find the thread it was in. Try the search function. Hope you find your problem.

Reasons an RVS event will NOT Happen
The RVS System WILL NOT operate if any of the following conditions are present:

A current vehicle DTC that illuminates the malfunction indicator lamp (MIL) is set - obtain vehicle DTCs.

Keyless Entry Transmitter is not Operational.

The vehicle is in Valet Mode.

RVS is Disabled through Vehicle Personalization.

More than 2 Remote Starts have been attempted.

The HAZARD switch is in the ON position.

A current HAZARD switch DTC is set.

A current HOOD AJAR DTC is set.

Rear compartment lid is ajar.

Any Door is not locked.

The Content Theft Deterrent (CTD) system detects an alarm trigger.

Engine RPM greater than 0 Detected.

Excessive Coolant TEMP is registered.

Accelerator pedal position greater than 0 percent.

Vehicle is not in PARK.

A current Vehicle Theft Deterrent Malfunction DTC.

A current Automatic Transmission Shift Lock Control System DTC is set.

A vehicle speed sensor signal is detected by the ECM.

Vehicle power mode is incorrect.

Diagnostic Information Starting Point
For additional assistance, refer to Remote Vehicle Start Inoperative in the Electronic Service Information. This section will guide you through the complete Strategy Based Diagnostics and provide Specific Diagnostic Procedure Instructions.
skyeglen is offline   Reply With Quote
Old 06-22-2010, 07:46 AM   #3
Senior Member
Join Date: 03-19-2009
Location: Connecticut
Member #: 14347
Posts: 298
Check out my gallery 
This is what my wife had the other day, both fobs worked fine. We did though about 1 year ago have a fob completely not work but if you can lock it, its probably one of the above listed issues.

• More than 2 Remote Starts have been attempted.
2002 Pontiac Trans Am Navy Blue Metallic 12.30's @113mph

2007 Chevrolet HHR LT 2.2L Majestic Amethyst Metallic
BlackScreaminMachine is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
remote start not working tntwolt Problems/Service/Repairs 8 06-02-2013 10:30 AM
Trying to get remote start working voigtsga Problems/Service/Repairs 6 04-25-2013 09:24 PM
Remote Start stopped working.... rewcolee1 General HHR 8 08-05-2009 08:27 PM
Remote Start / 2nd Start Cycle Not Working HillsdaleHHR Problems/Service/Repairs 4 02-21-2009 02:26 PM
Remote Start not working.... SSROADSTER Problems/Service/Repairs 2 01-23-2009 09:09 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -5. The time now is 04:47 PM.

Copyright © 2005 - 2013 Internet Brands, Inc. All rights reserved.
Chevy HHR Network Forums