Chevy HHR Network Forums
Search

Welcome to the Chevy HHR Network forums. The Chevy HHR Network is the leading resource for Chevy HHR owners.
You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our FREE community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!
If you have any problems with the registration process or your account login, please contact us.

Register Forgot Password?

Problems/Service/Repairs If you have a problem with your HHR, want a tip on repairing or performing a particular service to you HHR here is the place to post!

Reply
 
 
 
submit to reddit
 
Thread Tools Display Modes
Old 01-25-2010, 07:34 PM   #1
greg.may12
 
Join Date: 03-19-2009
Location: Syracuse
Member #: 14352
Posts: 3
Check out my gallery 
No Heat

One day plenty of heat, next day no heat. Expansion tank a little low, but plenty of water in the radiator. Topped of expansion tank, but no heat at all. This is an '08 with 50k. I can't believe that the heater core is plugged. Is there a valve to allow hot water in the heater core that may be inop? Any ideas before I run it to the dealer?
greg.may12 is offline   Reply With Quote
Old 01-25-2010, 08:56 PM   #2
an08HHR
Senior Member
 
Join Date: 09-14-2007
Location: xxxxx-xx
Member #: 4329
Posts: 1,451
Images: 3
Check out my gallery 
Yes, there is a control that controls the heat coming into the passenger compartment. I am assuming that the engine temp gauge shows normal temp and the DIC shows a temp around 190 degrees which mean the engine cooling system is fine. An actuator motor opens and closes a vent door that allows air to flow over the heater core sending heat into the passenger compartment.
WHAT I WOULD CHECK FIRST are the fuses in the floor console, look in your owner manual if you are not acquainted with where that is. Check fuse # 10 and 16 which may deal with heat/Ac. There is a panel you have to remove to get to the actuator sw and if you aren't into messing with mech stuff, and don't know what you really are looking, then go see a mechanic and help the economy. Always check fuses first.
an08HHR is offline   Reply With Quote
Old 06-11-2010, 10:17 AM   #3
greg.may12
 
Join Date: 03-19-2009
Location: Syracuse
Member #: 14352
Posts: 3
Check out my gallery 
This problem turned out to be a broken acuator arm.
This arm is integral to the heater box and everything had to be replaced. This also meant taking out the entire dashboard, two days labor and about $1,000. This is ridiculous on a two year car!
greg.may12 is offline   Reply With Quote
Old 06-11-2010, 10:59 AM   #4
TomsHHR
Senior Member
 
TomsHHR's Avatar
 
Join Date: 01-13-2006
Location: Superior, WI - Over the Hill Warranty Club member
Member #: 371
Posts: 3,148
Images: 5
Check out my gallery 
No warranty?
__________________
TOMS HHR Purchased 10/27/05....Sold 3/10/2012
2009 "Chevy" Silverado owner
1926 Model T Bucket, (Powered by 2005 Chevy LS 5.3 Engine with a carb)
http://chevyhhr.net/forums/showthread.php?t=31803
TomsHHR is offline   Reply With Quote
Old 06-11-2010, 10:59 AM
 
 
 
submit to reddit
Reply
   
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:27 AM.
vBulletin copyright ©2000 - 2014, Jelsoft Enterprises Ltd. Vb Style © vb-skins.com

Advertising - Privacy Statement - Terms of Service - Cookies - Jobs

Copyright © 2005 - 2013 Internet Brands, Inc. All rights reserved.
Chevy HHR Network Forums