Chevy HHR Network Forums
Search

Welcome to the Chevy HHR Network forums. The Chevy HHR Network is the leading resource for Chevy HHR owners.
You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our FREE community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!
If you have any problems with the registration process or your account login, please contact us.

Register Forgot Password?
-
Go Back   Chevy HHR Network > Specific Technical Discussion > Audio and Video > Driver side speakers - intermittent???
-

Audio and Video All audio, video, alarms, and all other electronics

Reply
 
 
 
submit to reddit
 
Thread Tools Display Modes
Old 01-04-2011, 10:11 AM   #1
sanmn420
Member
 
Join Date: 08-06-2010
Location: Alabama
Member #: 22475
Posts: 58
Images: 13
Check out my gallery 
Driver side speakers - intermittent???

The driver side speakers in my 2007 HHR work one day and don't the next. Sometimes the tweeter is the only one to work and sometimes they all work. It's driving me crazy! Has anyone else ran across this problem? I'm figuring the head unit is bad. Any comments or solutions would be appreciated.
sanmn420 is offline   Reply With Quote
Old 01-04-2011, 10:18 AM   #2
LawDog88
Senior Member
 
Join Date: 10-02-2010
Location: Lansing Metro, MI
Member #: 23570
Posts: 5,177
Images: 158
Check out my gallery 
Check out ebay for a new head unit and prices just in case.
__________________
Aug. 2011 HHR of the Month
LawDog88 is offline   Reply With Quote
Old 01-06-2011, 09:46 AM   #3
alarue
New Member
 
Join Date: 07-17-2010
Location: Mont Belvieu, TX, USA
Member #: 22079
Posts: 13
Check out my gallery 
Yes, I have the same problem with my '06. I bought it last summer and didn't notice a problem at first, then the left side became intermittent but, as with yours, the tweeter works. It is no longer intermittent... it just never works.

I do not suspect the head unit because it also affects the chimes. The signal light click works but I think it plays through the tweeter. The driver's seat belt, key in, and lights on chimes are barely audible through the tweeter. The passenger's seat belt chime plays through the passenger side speakers, and it works fine.

I suspected that an aftermarket stereo had been installed at one time, then the wiring not put back correctly when the OEM radio was reinstalled, but I pulled it out last weekend and the original radio does not appear to have ever been out. The wiring looks original, with no signs of splicing.

I suspect that there's a module under the dash somewhere that interfaces the stereo to the various chimes. If this actually goes through the head unit, then maybe that is the problem. If they come from somewhere else and do not pass through the head unit, then the problem is downstream. I do not think that they go through the head unit, though, because I know you can put an aftermarket stereo in with the appropriate adapter and everything still works.
alarue is offline   Reply With Quote
Old 02-02-2011, 07:50 AM   #4
pjtshhr
 
Join Date: 01-11-2011
Location: Pittsburgh Pa
Member #: 25887
Posts: 8
Check out my gallery 
Quote:
Originally Posted by sanmn420 View Post
The driver side speakers in my 2007 HHR work one day and don't the next. Sometimes the tweeter is the only one to work and sometimes they all work. It's driving me crazy! Has anyone else ran across this problem? I'm figuring the head unit is bad. Any comments or solutions would be appreciated.
I'm having the same problem with my 06 hHR. Someone on the forum told me that his did the same thing and when he replaced the speakers it was fine. I still want to blame the head unit. Although the tweeter on the dash works fine and I'm assuming it's tied in to the front channel. Like yours, one day they would work and the next day they wouldn't. Didn't take long for it to stop completely. The tweeter still works fine but the front and back right side are gone. I think these stereos should have been recalled.
pjtshhr is offline   Reply With Quote
Old 02-02-2011, 11:29 AM   #5
Lucky
Moderator
 
Lucky's Avatar
 
Join Date: 12-24-2007
Location: Wadsworth,OH
Member #: 5120
Posts: 1,875
Images: 24
Check out my gallery 
Just from past posts and what I have seen I would bet its the speaker its self.
__________________
Lucky is offline   Reply With Quote
Old 02-18-2011, 06:02 PM   #6
aileron
 
Join Date: 01-27-2011
Location: wise va.
Member #: 27607
Posts: 1
Check out my gallery 
I had the same problem,my left side speakers would work intermittently and my right side didn't work at all. I purchased another radio only to find the same problem existed. I tested the speaker wires coming out of the radio and found they were working. I took off one of the door panels ,removed the wires from the speaker and connected another speaker which worked fine. I have since replaced all the speakers with new Sony speakers and everything is working fine. The original speakers are junk!!
aileron is offline   Reply With Quote
Old 03-12-2011, 02:21 PM   #7
Scraver
 
Join Date: 01-28-2011
Location: Knoxville
Member #: 27651
Posts: 1
Check out my gallery 
I have an '06 and my driver's side speaker sounded distorted. I thought it had blown. I replaced both front door speakers with some Boston Accoustic and they sound great.

I was suprised because the speaker wasn't blown. The door, however, had water inside the panel. The speaker sounded this way for about a year or so. I don't know how long the water had been in there, but I do know that I'll never have paper cones again. Of course now I want to add a SW but I don't want to spend a lot for an amp.

I usually listen to my Roady, CDs, or music from my phone or tablet. The new front speakers made a huge difference. I don't need a lot of power. I just want quality in the sound that I do have. This is why I don't use the FM mod for media. THE WIRES ARE DRIVING ME CRAZY, THOUGH.
Scraver is offline   Reply With Quote
Old 03-12-2011, 06:18 PM   #8
BlackknighT
Premium Member
 
BlackknighT's Avatar
 
Join Date: 08-29-2009
Location: Long Island
Member #: 16682
Posts: 1,856
Images: 97
Check out my gallery 
Same issue with my wife 05 Cobalt on the drivers door, but it wasn't from water damage-speaker just went bad...Always test the speaker output at the actual speaker. Throw a meter (set to 12V DC) on in the wires with the speaker disconnected with the radio on-DC Voltage should fluctuate with the music. If you have a known good extra speaker rig with alligator clips and wire to see if the known good speaker works. Always work from the last output item on your stereo and the work your way in-could save you time & frustration by not having to remove your dash & radio.
__________________
World English Dictionary-hearse (hɜːs) n 1) a vehicle, such as a specially designed HHR or carriage, used to carry a coffin to a place of worship and ultimately to a cemetery or crematorium
BlackknighT is offline   Reply With Quote
Old 03-21-2011, 10:32 AM   #9
mcgaugh
 
Join Date: 02-05-2010
Location: Jonesville Mi.
Member #: 19130
Posts: 4
Check out my gallery 
I too have this problem. I am only getting a faint sound out of passenger side piller speaker. I replaced the old radio with a new replacement radio and still didnot fix the problem.
mcgaugh is offline   Reply With Quote
Old 03-21-2011, 04:06 PM   #10
sanmn420
Member
 
Join Date: 08-06-2010
Location: Alabama
Member #: 22475
Posts: 58
Images: 13
Check out my gallery 
Mine turned out to be bad speakers. Replaced with kicker components- Problem solved.
__________________
sanmn420 is offline   Reply With Quote
Old 03-21-2011, 04:06 PM
 
 
 
submit to reddit
Reply
   
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:09 AM.
vBulletin copyright ©2000 - 2014, Jelsoft Enterprises Ltd. Vb Style © vb-skins.com

Advertising - Privacy Statement - Terms of Service - Cookies - Jobs

Copyright © 2005 - 2013 Internet Brands, Inc. All rights reserved.
Chevy HHR Network Forums