Chevy HHR Network Forums
Search

Welcome to the Chevy HHR Network forums. The Chevy HHR Network is the leading resource for Chevy HHR owners.
You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our FREE community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!
If you have any problems with the registration process or your account login, please contact us.

Register Forgot Password?

Problems/Service/Repairs If you have a problem with your HHR, want a tip on repairing or performing a particular service to you HHR here is the place to post!

Reply
 
 
 
submit to reddit
 
Thread Tools Display Modes
Old 07-10-2011, 03:45 PM   #1
Chrisrkline
 
Join Date: 07-09-2011
Location: Little Rock
Member #: 45933
Posts: 3
Check out my gallery 
AC trouble

I have a 2007 HHR. A few days ago the air conditioning went half out. What I mean is that I get no cold air when I run the AC unless I turn on the recirculate button, then the AC runs like normal with plenty of cold air. I am not talking about a matter of degree. I literally get no cold air in the normal setting and very cold air in the recirculate.

I will call tomorrow for service, but I was wondering if the problem might be a blown fuze or something. I have looked at a couple of fuses but did not see anything.

Any suggestions?

Thanks
Chrisrkline is offline   Reply With Quote
Old 07-10-2011, 03:47 PM   #2
LawDog88
Senior Member
 
Join Date: 10-02-2010
Location: Lansing Metro, MI
Member #: 23570
Posts: 5,179
Images: 158
Check out my gallery 
Does your engine coolant temp not read at all? By that I mean, when you start it up, does the needle not move from bottom?
__________________
Aug. 2011 HHR of the Month
LawDog88 is offline   Reply With Quote
Old 07-10-2011, 05:05 PM   #3
Chrisrkline
 
Join Date: 07-09-2011
Location: Little Rock
Member #: 45933
Posts: 3
Check out my gallery 
The engine coolant temp gauge is working fine, either that or it is stuck, but it does not read zero.
Chrisrkline is offline   Reply With Quote
Old 07-10-2011, 05:20 PM   #4
donbrew
Moderator
 
Join Date: 01-23-2009
Location: Fredericksburg, Virginia
Member #: 13699
Posts: 4,575
Images: 4
Check out my gallery 
Quote:
Originally Posted by Chrisrkline View Post
The engine coolant temp gauge is working fine, either that or it is stuck, but it does not read zero.
But still, check the coolant level in the "jug". Evidently there is a small amount of evaporation that occurs over time leading to empty condition for those of us who did not USED to worry about coolant levels.

Also check that nobody messed with the knobs, temp & select. I'll bet the dealerships love to charge $79 to turn those knobs to the correct positions.

And, what Officer was getting at is that the "computer" will turn the AC off if it thinks the coolant level is low.
donbrew is offline   Reply With Quote
Old 07-10-2011, 05:40 PM   #5
Greybeard999
Senior Member
 
Join Date: 03-06-2010
Location: Ohio
Member #: 19723
Posts: 5,328
Images: 120
Check out my gallery 
" what Officer was getting at is that the "computer" will turn the AC off if it thinks the coolant level is low."

And it would do that in either recirculate or outside air position. He's got a/c, but only in one position. Have you checked the cabin air filter, just to rule things out.
__________________

____ ***** October 2010 featured HHR ***** ____

>> 2.4L, GMPP, Trifecta, Ground Force/Progress suspension <<
Greybeard999 is offline   Reply With Quote
Old 07-10-2011, 05:59 PM   #6
843de
Administrator
 
843de's Avatar
 
Join Date: 06-30-2010
Location: Kannapolis NC
Member #: 21740
Posts: 22,475
Images: 80
Check out my gallery 
One thing to consider is maybe a jammed "blend" door up in the dash, and I can't remember if they are servo operated or vacuum operated to save my life. Another thing to consider is a possible failure of the selector assembly itself, no signal to the BCM, no operation of the blend door and the resulting condition of A/C only in recirculate.
__________________
We won it, we won it, we won it!!! RDE 2/15/98

On being left in a parking lot for 500 million years: "The first ten million years were the worst. And the second ten million years, they were the worst too. The third ten million years I didn't enjoy at all. After that I went into sort of a decline"-Marvin the Paranoid Android
843de is offline   Reply With Quote
Old 07-10-2011, 06:18 PM   #7
firemangeorge
Premium Member
 
firemangeorge's Avatar
 
Join Date: 12-06-2009
Location: fairhope, alabama
Member #: 18078
Posts: 3,831
Images: 54
Check out my gallery 
First thing.Check to see if the compressor is engaging in both knob positions. If yes,then a probable blend door problem.If only in recirculate then could be a number of things as stated before.
Also,when checking comp.engagement,be sure temperature dial is turned to coolest setting.
__________________

2010 HHR SS, 5spd, LSD, Brembos
TTR rear sway bar
TTR front mount
GM Turbo Upgrade
Forge Motorsports BPV
Pedders Sportsryder springs
Flowmaster HP2 Shorty
firemangeorge is online now   Reply With Quote
Old 07-10-2011, 06:44 PM   #8
Chrisrkline
 
Join Date: 07-09-2011
Location: Little Rock
Member #: 45933
Posts: 3
Check out my gallery 
Weirdly, it is now working. It first went out during a fourteen hour drive from Florida. It stayed out for the next several days, but now seems OK. I will keep an eye on it. Thanks for the help.
Chrisrkline is offline   Reply With Quote
Old 07-11-2011, 09:09 AM   #9
ChevroletCustomerService
Senior Member
 
Join Date: 11-05-2010
Location: Michigan
Member #: 24127
Posts: 1,276
Check out my gallery 
Dear Chriskline,

I have read your post about the air conditioning situation in your 2007 Chevrolet HHR. I can understand how frustrating this must be with the hot weather in on us.

I see your last post, yesterday evening states that your air conditioning is now working fine. If you would like assistance in the future making an appointment for this please get a hold of me.

Sincerely,
Michelle, Chevrolet Customer Service
ChevroletCustomerService is offline   Reply With Quote
Old 07-11-2011, 09:09 AM
 
 
 
submit to reddit
Reply
   
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:02 PM.
vBulletin copyright ©2000 - 2014, Jelsoft Enterprises Ltd. Vb Style © vb-skins.com

Advertising - Privacy Statement - Terms of Service - Cookies - Jobs

Copyright © 2005 - 2013 Internet Brands, Inc. All rights reserved.
Chevy HHR Network Forums