Trans problem - Chevy HHR Network


Fuel Economy - Hypermiling Dedicated to discussions on fuel economy improvements and related modifications.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-28-2016, 11:10 PM   #1  
Thread Starter
 
Join Date: 02-28-2016
Location: Searcy ar
Posts: 1
Trans problem

Hi i have a 2008 chevy hhr was driving down road an it just stop pulling it is a manual trans five speed after a got it towed home i was missing with it an got it to start pulling again any ideas
Correy Dean Williams is offline   Reply With Quote
Old 02-29-2016, 07:36 AM   #2  
Technical Moderator
 
donbrew's Avatar
 
Join Date: 01-23-2009
Location: Fredericksburg, Virginia
Posts: 14,668
I would take a guess at clutch. But I don't really understand your post.
donbrew is offline   Reply With Quote
Old 02-29-2016, 07:48 AM   #3  
Premium Member
 
firemangeorge's Avatar
 
Join Date: 12-06-2009
Location: Fairhope, Alabama
Posts: 7,961
Same here. Would love to try and help but your post is hard to read.

"missing with it" (guess you mean messing ?) It would help if you told us exactly what you messed with.

Also. How many miles are on your car ?
firemangeorge is offline   Reply With Quote
Old 02-29-2016, 10:26 AM   #4  
Administrator
 
Oldblue's Avatar
 
Join Date: 10-13-2011
Location: Welland,Ont Canada
Posts: 16,890
Could be the clutch slave cylinder or the pedal assembly return spring!
Oldblue is online now   Reply With Quote
Old 02-29-2016, 11:49 AM   #5  
Premium Member
 
DrLoch's Avatar
 
Join Date: 09-07-2008
Location: Mebane, NC
Posts: 852
Quote:
Originally Posted by Oldblue View Post
Could be the clutch slave cylinder or the pedal assembly return spring!
You understood that? Wow your my hero
DrLoch is offline   Reply With Quote
Old 02-29-2016, 01:30 PM   #6  
Administrator
 
Oldblue's Avatar
 
Join Date: 10-13-2011
Location: Welland,Ont Canada
Posts: 16,890
Vulcan mind meld, nothing to it!
Oldblue is online now   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
trans problem? crimsonsoljuh Drivetrain (Excluding Engine) 4 03-26-2015 06:43 AM
Trans problem again Lethal Tendencies Problems/Service/Repairs 9 01-21-2013 12:30 PM
Trans Problem i think? GrotesqueFetus6 Problems/Service/Repairs 18 10-22-2009 09:19 PM
No Boost Problem / Vacuum Problem ts5p HHR SS 3 10-06-2008 02:47 PM
FM Reception problem - did the TSB fix the problem? Black Rose Problems/Service/Repairs 12 12-07-2007 11:28 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 08:29 PM.


Copyright © 2005 - 2017 Internet Brands, Inc. All rights reserved.