Chevy HHR Network - View Profile: 843de


843de 843de is offline

Administrator

Visitor Messages

Showing Visitor Messages 1 to 10 of 39
  1. Spook
    05-25-2017 11:29 PM - permalink
    Spook
    I am new and do not know how to post a question.
  2. Aislynn125
    02-26-2017 03:20 PM - permalink
    Aislynn125
    First of all, I did not mean what I said as a personal attack on you or your staff. It was an observation on a public post that your organization placed. If commentary wasn’t welcome, you didn’t need to make a public post at all on the contest. You could have kept the entire matter private.



    Y’all are still missing the point. I was pointing out that y’all are shooting yourselves in the foot and missing opportunity and your last remark to me about ending the contest confirms this. Again, it’s just my opinion. I don't know the details and I don't need to but promoting these contests could draw a lot more traffic than 55 people. Opening things up a bit more might even make it more fun or draw more advertisers. I’m sorry this offended you.
  3. bconn82
    11-28-2016 07:00 PM - permalink
    bconn82
    if you could, please just change the user name to bconn82.

    thanks
  4. Zombieman
    11-07-2016 02:14 PM - permalink
    Zombieman
    Just wondering if their is a prize pack for winning the monthly hhr submission. Thank you
  5. ericbrustad
    05-20-2016 07:22 AM - permalink
    ericbrustad
    Please change my name to ericbrustad. Thanks
  6. ericbrustad
    05-17-2016 10:28 PM - permalink
    ericbrustad
    Could you please change my user name to Eric b. Thanks
  7. quicksilver58
    12-02-2015 08:09 AM - permalink
    quicksilver58
    My LT is a 2.4L It has just reached 130,000 miles. It has an automatic transmission. The sound only comes on when I start the engine-more so- when it is cold, but sometimes when the engine has warmed up. The noise only last about 15 seconds but is very loud and annoying. It sounds like someone has a hammer and is hitting the right side of the dash. It started about 7 months ago and was intermittent, but now it is a constant, practically every time the car(wagon) is started. I hope this is not something that is going to be very costly, because the noise is not going away and we all know what that usually ends up being. I try to DIY with the info from knowledgeable members suggestions and videos. It has worked well for me so far. I appreciate your input.
  8. Crs4Lfe
    11-02-2015 03:20 PM - permalink
    Crs4Lfe
    Thank You!
  9. manicrodder
    09-13-2015 09:54 AM - permalink
    manicrodder
    Hi Mike,
    My address has changed from the one I gave you:
    Larry Reid
    319 5th Street SW
    Great Falls, MT 59404

    Thanks,
    Larry
  10. Oldblue
    08-11-2015 11:01 PM - permalink
    Oldblue
    Hey Mike,
    How's the family doing ?
    I just wanted to check about all the new advertising on the site, man it sure chokes off the thread area of the page!
    It is not enjoyable to have the squint past all the Google ads!
    Tell you MIL hello from us, hope she is feeling a little bit better!
    Cheers
    Steve

About Me

  • About 843de
    Real Name:
    Mike McCabe
    Location
    Kannapolis NC
    Car Year
    2006, 2007, 2011
    Car Make
    Chevrolet
    Car Model:
    HHR LS/LT
    Trim:
    Loaded LS & LT
    Engine:
    2.2 L61 & 2.4 LE9
    Occupation
    Commercial Pilot
    Interests
    Fast cars etc.
    All other info:
    Life long Chevy owner.
    Gender
    Male
  • Signature
    We won it, we won it, we won it!!! RDE 2/15/98

    "Steam engines don't answer back. You can belt them with a hammer and they say nowt." - Fred Dibnah MBE (April 28, 1938- November 6, 2004)

Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: 08-20-2017 09:36 AM
  • Join Date: 06-30-2010
  • Referrals: 3

Friends

Showing Friends 1 to 10 of 59

All times are GMT -5. The time now is 03:12 AM.


Copyright © 2005 - 2017 Internet Brands, Inc. All rights reserved.