Wheel Bearing failure? - Chevy HHR Network


Problems/Service/Repairs If you have a problem with your HHR, want a tip on repairing or performing a particular service to you HHR here is the place to post!

Reply
 
 
 
Thread Tools Search this Thread
Old 12-28-2011, 11:58 AM   #1
Senior Member
Thread Starter
 
Join Date: 02-01-2006
Location: lockport,ny
Posts: 583
Wheel Bearing failure?

I have a noise coming from the front end that is a "buzzing" noise that varies exactly with vehicle speed. It sounds like the tire is rubbing on the fender liner (which it is not). The noise is loudest at 40mph and faster. If I swerve right at 40mph, the noise briefly stops. if I swerve left, it briefly gets louder. This all points to a bad driver-side wheel bearing.

However, I jacked up both front wheels (one at a time) and checked the bearings. There appears to be no play in the bearing in any direction. Also, I put the transmission in neutral and spun the wheel by hand and there was no obvious abnormal noise.

I have replaced wheel hubs on other cars before, and by the time the noise was this loud, there was a lot of play in the bearing. This time I don't see that. Could the bearing be noisy without being loose? Also, could the noise only occur under load (the weight of the car on the bearing), which would explain no noise when I spun the hanging wheel by hand?

I don't mind replacing a bad hub, but if it's something else I don't want to spend $120 unnecessarily.

Thanks
Steve
fastsuv is offline   Reply With Quote
Old 12-28-2011, 02:02 PM   #2
Senior Member
 
Join Date: 01-21-2010
Location: The Middie OHIO
Posts: 1,717
Sounds like you have it right by suspecting the wheel bearing. When mine was bad, I thought it sounded like a knobby mud tires on a lifted truck. I had the same symptoms with the speed...above 35mph it got significantly louder. The bearings inside the assembly can be bad with no excess play in the wheel, from what I've seen (on my own hhr). For what it's worth, I had good luck with the hub assembly I bought on eBay for $75 shipped. I put the link in a different post, but I think it was from Timken. Shipped quick and very easy install. Good luck!
SmootHHR is offline   Reply With Quote
Old 12-28-2011, 08:51 PM   #3
Senior Member
 
Join Date: 11-09-2008
Location: Kentucky
Posts: 204
Quote:
Originally Posted by fastsuv View Post
I have a noise coming from the front end that is a "buzzing" noise that varies exactly with vehicle speed. It sounds like the tire is rubbing on the fender liner (which it is not). The noise is loudest at 40mph and faster. If I swerve right at 40mph, the noise briefly stops. if I swerve left, it briefly gets louder. This all points to a bad driver-side wheel bearing.

However, I jacked up both front wheels (one at a time) and checked the bearings. There appears to be no play in the bearing in any direction. Also, I put the transmission in neutral and spun the wheel by hand and there was no obvious abnormal noise.

I have replaced wheel hubs on other cars before, and by the time the noise was this loud, there was a lot of play in the bearing. This time I don't see that. Could the bearing be noisy without being loose? Also, could the noise only occur under load (the weight of the car on the bearing), which would explain no noise when I spun the hanging wheel by hand?

I don't mind replacing a bad hub, but if it's something else I don't want to spend $120 unnecessarily.

Thanks
Steve
i got the same thing, But it is not the bearings. Have your tires checked for "cupping" first. It can be very loud. Usually its an alignment problem, very common and can sound just like a bearing. Wont hurt to check.
If it does turn out to be bearings, I was surprised at how easy changing a bearing is on these cars. Firs time I did the thing practically changed itself, popped right out pretty as you please.
ebritt is offline   Reply With Quote
Old 12-29-2011, 07:24 AM   #4
Senior Member
 
Join Date: 03-04-2010
Location: SE Wisconsin
Posts: 461
A few years ago I had a Cavalier and replaced both wheel bearings. Mine had play in them though so I did both and my car exhibited the same hum you described. Cured the issue needless to say, but it was obvious to me since I had play in the hub.

Get the tires/alignment checked for sure though. They can emit some weird noises sometimes.
hhrfreek is offline   Reply With Quote
Old 12-29-2011, 07:37 AM   #5
Platinum Member
 
db/sb's Avatar
 
Join Date: 06-26-2006
Location: San Bernardino, California
Posts: 1,882
If your vehicle's alignment is off enough to 'cup' the tires and make them 'hum' maybe you've waited a bit too long to have to have it checked.......
db/sb is offline   Reply With Quote
Old 12-29-2011, 07:45 AM   #6
Senior Member
 
Join Date: 01-24-2008
Location: USA
Posts: 743
Quote:
Originally Posted by fastsuv View Post
I have a noise coming from the front end that is a "buzzing" noise that varies exactly with vehicle speed. It sounds like the tire is rubbing on the fender liner (which it is not). The noise is loudest at 40mph and faster. If I swerve right at 40mph, the noise briefly stops. if I swerve left, it briefly gets louder. This all points to a bad driver-side wheel bearing.

However, I jacked up both front wheels (one at a time) and checked the bearings. There appears to be no play in the bearing in any direction. Also, I put the transmission in neutral and spun the wheel by hand and there was no obvious abnormal noise.

I have replaced wheel hubs on other cars before, and by the time the noise was this loud, there was a lot of play in the bearing. This time I don't see that. Could the bearing be noisy without being loose? Also, could the noise only occur under load (the weight of the car on the bearing), which would explain no noise when I spun the hanging wheel by hand?

I don't mind replacing a bad hub, but if it's something else I don't want to spend $120 unnecessarily.

Thanks
Steve
Suspect you have a 2006 and it might just be out of warranty, but remember it has a 5/100,000 mile warranty on powertrain.
AJochum is offline   Reply With Quote
Old 12-29-2011, 11:17 AM   #7
Senior Member
Thread Starter
 
Join Date: 02-01-2006
Location: lockport,ny
Posts: 583
An update:

I tried a different set of tires/wheels on the front and the noise didn't change at all.

I'm going to spring for the new hub from Rock Auto and replace it as it seems fairly easy to do.

While I was checking the suspension, I noticed that the rear bushing on the driver side control arm was worn pretty badly. I noticed this when I was tightening the wheel lug nuts with a breaker bar and the wheel rolled back almost an inch in the wheel well before the car started to roll!

So I'll be ordering a control arm bushing also.

Thanks for the replies.

Steve
fastsuv is offline   Reply With Quote
Old 12-29-2011, 01:21 PM   #8
Founding Member
 
ChevyMgr's Avatar
 
Join Date: 11-23-2007
Location: Texas
Posts: 8,235
Quote:
Originally Posted by AJochum View Post
Suspect you have a 2006 and it might just be out of warranty, but remember it has a 5/100,000 mile warranty on powertrain.
2006 models don't have power train warranty.
ChevyMgr is offline   Reply With Quote
Old 12-29-2011, 02:34 PM   #9
Senior Member
 
Join Date: 01-24-2008
Location: USA
Posts: 743
Some things I know, Some things I don't

Me too! :)
AJochum is offline   Reply With Quote
Old 12-29-2011, 09:49 PM   #10
Senior Member
 
Join Date: 11-09-2008
Location: Kentucky
Posts: 204
Quote:
Originally Posted by db/sb View Post
If your vehicle's alignment is off enough to 'cup' the tires and make them 'hum' maybe you've waited a bit too long to have to have it checked.......
This is true.
ebritt is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
How to tell if I have ABS...wheel bearing josephdstone General HHR 32 06-07-2016 10:30 PM
Wheel bearing mileage Twistedtat Problems/Service/Repairs 13 08-05-2014 05:58 PM
My feelings on the Wheel bearing Failure issue. Silverfox Maintenance and Upkeep 10 12-18-2012 12:17 PM
06 HHR Wheel Bearing (THANKS FOR THE HELP) jefflund Drivetrain (Excluding Engine) 5 08-03-2012 07:26 AM
Wheel bearing issue? anthony303 Problems/Service/Repairs 8 02-02-2012 12:20 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:39 PM.


Copyright © 2005 - 2017 Internet Brands, Inc. All rights reserved.