Chevy HHR Network Forums
Search

Welcome to the Chevy HHR Network forums. The Chevy HHR Network is the leading resource for Chevy HHR owners.
You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our FREE community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!
If you have any problems with the registration process or your account login, please contact us.

Register Forgot Password?

Problems/Service/Repairs If you have a problem with your HHR, want a tip on repairing or performing a particular service to you HHR here is the place to post!

Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread Display Modes
Old 03-28-2008, 11:15 AM   #1
Senior Member
 
RaceOn's Avatar
 
Join Date: 07-22-2006
Location: Dixie
Member #: 1603
Posts: 121
Images: 1
Check out my gallery 
Headlight Issue.

I might be missing something, but when I use the key fob to unlock my doors, the headlights are set to turn on. Well, on my HHR only one headlight turns on, yet, when I turn on the headlights, they both come on. So, it can't be a bad bulb. I even changed it with the DIC from "ON" to "OFF" and back again, with no difference.

With the key fob, both ambers and one headlight turn on,...... when I turn on the headlights, both ambers and headlights turn on. Has this happened to anyone else? I really hate to go to the dealer for this!

Pat
__________________
2006 2LT- Sport Red Metallic Born 4/06 Adopted7/06
RaceOn is offline   Reply With Quote
Old 04-16-2008, 11:28 PM   #2
jx3
Senior Member
 
jx3's Avatar
 
Join Date: 10-19-2005
Location: Miami
Member #: 196
Posts: 21,037
Images: 247
Check out my gallery 
Have you checked the fuses? There are a number of fuses for the headlights.

Low Beams.........
  • Driver's side...................#65
  • Passenger's side.............#66
  • Headlamp low beam.......#71

High Beams.........
  • Driver's side....................#63
  • Passenger's side..............#67
  • Headlamp high beam......#72
__________________
Dory born 7/18/05
>>>>>CLICK HERE TO BECOME A MEMBER!!<<<<<
If you spend a perfect afternoon in a perfectly useless manner, then your dog has taught you how to live
jx3 is offline   Reply With Quote
Old 04-17-2008, 07:28 AM   #3
Banned
 
Join Date: 10-24-2006
Location: The Show-Me State
Member #: 2177
Posts: 1,784
Images: 11
Check out my gallery 
Quote:
Originally Posted by jx3 View Post
Have you checked the fuses? There are a number of fuses for the headlights.

Low Beams.........
  • Driver's side...................#65
  • Passenger's side.............#66
  • Headlamp low beam.......#71

High Beams.........
  • Driver's side....................#63
  • Passenger's side..............#67
  • Headlamp high beam......#72
It isn't a "fuse problem" if the headlights still come on when they're manually turned on. There's something funky in the BCM, and unless you have a Tech II, you need to go back to the dealer and have it repaired under warranty.
hhrcrafty is offline   Reply With Quote
Old 04-17-2008, 07:42 AM   #4
Senior Member
 
Firewatcher's Avatar
 
Join Date: 12-28-2005
Location: Worcester County, MA
Member #: 340
Posts: 2,637
Images: 13
Check out my gallery 
I have had problems with my lights/key fob, particularly when using the remote start. The BCM does whatever it wants, whenever it wants. It's been that way since day 1. I know there was a TSB on it regarding replacing the BCM, but at this stage I couldn't be bothered. I'm still under factory warranty until December.
__________________
2006 Silverado Ex Cab 4X4
Former owner 2006 HHR 1LT




"Whatever you are, be a good one." Abraham Lincoln

"Courage is being scared to death - and saddling up anyway." John Wayne
Firewatcher is offline   Reply With Quote
Old 05-28-2008, 10:56 PM   #5
Member
 
Join Date: 01-29-2008
Location: Pittsburg, CA
Member #: 5514
Posts: 58
Check out my gallery 
Quote:
Originally Posted by RaceOn View Post
I might be missing something, but when I use the key fob to unlock my doors, the headlights are set to turn on. Well, on my HHR only one headlight turns on, yet, when I turn on the headlights, they both come on. So, it can't be a bad bulb. I even changed it with the DIC from "ON" to "OFF" and back again, with no difference.

With the key fob, both ambers and one headlight turn on,...... when I turn on the headlights, both ambers and headlights turn on. Has this happened to anyone else? I really hate to go to the dealer for this!

Pat
It could be this...

The HHR headlight bulbs are double-filament meaning that high and low beam are in the same bulb casing. The HIGH beams turn on when you hit unlock on the transmitter. I know this because my high beam relay worked itself loose once so this feature stopped working also. The LOW beams turn on with DRL and/or night-time and/or manually with the switch. You may have a burned out high beam filament in the bulb displaying the problem.

Geoff.
HHoRange07 is offline   Reply With Quote
Old 01-11-2009, 09:36 PM   #6
New Member
 
Join Date: 01-11-2009
Location: Indiana
Member #: 13554
Posts: 13
Check out my gallery 
Anyone else having this problem?

We have an '06 with 70,000 problem free miles. It has been a great car!!!!

This is our first problem with the car.

I have noticed part of the radio lights up sometimes recently. I am wondering if this is related to the HL issue.

The driver's side low beam comes on when you use the remote unlock, but once the car is started, the headlight turns itself off.

It usually stays off, but will come back on intermittantly.

Are there TSB's that address this issue?

I hate the thought of taking it to the dealer for this repair.

Thanks!!!!!

Clove
clovis is offline   Reply With Quote
Old 01-11-2009, 09:39 PM   #7
New Member
 
Join Date: 01-11-2009
Location: Indiana
Member #: 13554
Posts: 13
Check out my gallery 
Forgot to mention that the high beams work fine.

Are we positive that the high beams come on when the remote unlock button is hit?

It surely doesn't seem as bright as the high beams.

Clove
clovis is offline   Reply With Quote
Old 01-11-2009, 11:23 PM   #8
Senior Member
 
Join Date: 06-04-2008
Location: Toledo, OH
Member #: 7039
Posts: 1,929
Images: 20
Check out my gallery 
i question this as well.
masterchief1112 is offline   Reply With Quote
Old 01-13-2009, 10:31 PM   #9
New Member
 
Join Date: 05-18-2008
Location: michigan
Member #: 6770
Posts: 13
Images: 3
Check out my gallery 
yes it is the high beams that come on when u unlock the door. I know this because I had the same thing happen to mine and replaced the bulbs and solved the problem. A simple test is to sit in the car without it on or anything and pull back on the high beams and I bet only one comes on.
esl_cherokee is offline   Reply With Quote
Old 01-13-2009, 10:37 PM   #10
Platinum Member
 
oneton's Avatar
 
Join Date: 07-13-2006
Location: Geneva, FL.
Member #: 1442
Posts: 1,620
Images: 33
Check out my gallery 
I want some of that bet highbeam on on that side
__________________
06 Silverstone HHR LS 2.2 auto; airaid, T924, 20% tint, emblems on hood side, fullmoons on wheels, radio controls,chevrolet block letters on grill, bumper pads, sliver over gold bowtie on grill & hatch, sirius, wheelskin; 13/4" Low in rear only, silverstars head & fog, now with boards, rear sway bar,
HHR B/DAY 07/04/2005
oneton is offline   Reply With Quote
Old 01-13-2009, 10:37 PM
 
 
 
submit to reddit
Reply


Tags
highbeams dont cut on when i turn them on
   
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:22 AM.
vBulletin copyright ©2000 - 2014, Jelsoft Enterprises Ltd. Vb Style © vb-skins.com

Advertising - Privacy Statement - Terms of Service - Cookies - Jobs

Copyright © 2005 - 2013 Internet Brands, Inc. All rights reserved.
Chevy HHR Network Forums