Rear door speakers not working? - Chevy HHR Network


Audio and Video All audio, video, alarms, and all other electronics

Reply
 
 
 
Thread Tools Search this Thread
Old 01-28-2010, 07:17 PM   #1
Member
Thread Starter
 
Join Date: 05-10-2008
Location: El Paso, TX
Posts: 59
Rear door speakers not working?

I realized tonite that my rear door speakers are not working. I have the Pioneer 7 speaker system. My fronts work fine, as does my sub. Just no sound from the rears. Just wondering if anyone in here has encountered this issue before and if it ended up being amp related? Im taking it in Tuesday, but I'd figure I'd ask here as well. Thanks.
InkTheFlesh is offline   Reply With Quote
Old 01-28-2010, 09:12 PM   #2
Senior Member
 
Join Date: 04-26-2009
Location: NE Texas
Posts: 1,255
I'm not trying to be a smart@$$ but have you checked to see if the balance is centered? One of my friends is the lead mobile installer at BestBuy and it took us about two hours to figure out why my sub wasn't working after installing a line-out converter and we set the balance to the front speakers only
txbass06 is offline   Reply With Quote
Old 01-28-2010, 09:26 PM   #3
Member
Thread Starter
 
Join Date: 05-10-2008
Location: El Paso, TX
Posts: 59
That's how I realized they weren't working. I wanted to see the difference in sound from front to rear, and when I faded to rear, I lost all sound except for the sub. When I got home, I had the fade centered front to rear, and got out and put my ear to the speaker, and there was nothing.
InkTheFlesh is offline   Reply With Quote
Old 01-29-2010, 11:57 AM   #4
Member
 
Join Date: 01-15-2009
Location: Florida
Posts: 72
2 words... under warrenty
FLBOIZ13 is offline   Reply With Quote
Old 02-20-2010, 07:50 AM   #5
 
Join Date: 12-11-2009
Location: PEI Canada
Posts: 3
I have the same problem...didn't know they weren't working till I set the balance to the back and only had the sub...will be seeing the dealer soon
HHRCanadianstyle is offline   Reply With Quote
Old 02-21-2010, 04:40 PM   #6
Member
Thread Starter
 
Join Date: 05-10-2008
Location: El Paso, TX
Posts: 59
I was able to fix it once by turning off the auto volume. That made the rear speakers work. But now it's doing it again, and turning the auto volume off isn't fixing it now.
InkTheFlesh is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Rear stock speakers not working - where to start? squiggy Audio and Video 2 10-08-2013 03:53 PM
Rear Door Speakers Not Working josephdstone Audio and Video 0 03-22-2010 08:11 PM
Rear Door Speakers Not working JJ_HHR Problems/Service/Repairs 1 06-03-2009 04:10 PM
Rear Speakers and Sub Not Working? Ween Audio and Video 15 02-04-2008 08:54 AM
Rear door speakers dnbguy86 Audio and Video 10 11-13-2006 01:30 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 04:30 PM.


Copyright © 2005 - 2017 Internet Brands, Inc. All rights reserved.