Steering Wheel Audio Controls Won't Work - Chevy HHR Network


Audio and Video All audio, video, alarms, and all other electronics

Reply
 
 
 
Thread Tools Search this Thread
Old 12-30-2017, 07:28 PM   #1  
Thread Starter
 
Join Date: 09-30-2017
Location: Sal Lake
Posts: 5
Steering Wheel Audio Controls Won't Work

I wanted a new head unit with phone and rear veiw camera. So I bought a Pioneer avh 291BT, then a GMOS-LAN- 04, And finally A ASWC-1. Wired them all up and the radio works, the rear view works, But I can't get the steering wheel controls to work. I called there tech support for Axxess They finally said I had a bad ASWC-1 so I sent that one back and got a new one. Same story. So I am wondering if anyone here has some ideas what could be wrong? Please help if you can. I am new to posting here and say thanks in advance. Bill B
Bill Burke is offline   Reply With Quote
Old 12-30-2017, 07:38 PM   #2  
Administrator
 
Oldblue's Avatar
 
Join Date: 10-13-2011
Location: Welland,Ont Canada
Posts: 17,134
Welcome to the site, it could be a second bad part, possibly.
But check your wires it could be a loose connection
Oldblue is offline   Reply With Quote
Old 12-30-2017, 08:16 PM   #3  
Senior Moderator
 
Join Date: 04-09-2006
Location: Vancouver, BC, Canada
Posts: 6,253
Welcome to the forum.

According to the Crutfield site from what I can see quickly is the GMOS-LAN-04 is the wrong one - and should be the GMOS-LAN-03: https://www.crutchfield.ca/p_120OSLA....html?tp=74040

And the ASWC-1 is flagged as the wrong one, and should be: the PAC SWI-CP2 https://www.crutchfield.ca/p_541SWIC....html?tp=73922
whopper is offline   Reply With Quote
Old 12-30-2017, 10:29 PM   #4  
Thread Starter
 
Join Date: 09-30-2017
Location: Sal Lake
Posts: 5
I got my info from Amazon, So I am sending that ASWC-1 back to them and ordered the one from crutchfield. The other I is the correct one according to crutchfield. It is probably because I forgot to ut inthe first post that My car has the factory installed Pioneer amp that it calls for the -4 instead of the -3. Thanks for the quick answers. I Will post the results when I get the PAC SWI-CP2 . Bill B
Bill Burke is offline   Reply With Quote
Old 12-30-2017, 11:00 PM   #5  
Senior Moderator
 
Join Date: 04-09-2006
Location: Vancouver, BC, Canada
Posts: 6,253
Good deal. Sounds like you are on the right track.
whopper is offline   Reply With Quote
Old 01-07-2018, 07:02 PM   #6  
Thread Starter
 
Join Date: 09-30-2017
Location: Sal Lake
Posts: 5
Spent a couple hours out there installing the PAC SWI-CP2 And a funny thing happened It works just like it should. Thanks For pointing me in the right direction. Bill B
Bill Burke is offline   Reply With Quote
Old 01-07-2018, 08:05 PM   #7  
Senior Moderator
 
Join Date: 04-09-2006
Location: Vancouver, BC, Canada
Posts: 6,253
Cool. Enjoy.
whopper is offline   Reply With Quote
Old 01-08-2018, 08:16 AM   #8  
Administrator
 
Oldblue's Avatar
 
Join Date: 10-13-2011
Location: Welland,Ont Canada
Posts: 17,134
It’s Monday, sound give that volume button a workout!!
Let’s CRANK it UP!!!!

https://www.chevyhhr.net/forums/cran...er-ends-55045/
Oldblue is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Steering Wheel Audio Controls bsarte Audio and Video 39 12-07-2010 06:36 PM
Steering Wheel Audio Controls adamlowery Audio and Video 18 04-04-2006 08:21 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 06:18 PM.


Copyright © 2005 - 2017 Internet Brands, Inc. All rights reserved.