No crank - Chevy HHR Network


Problems/Service/Repairs If you have a problem with your HHR, want a tip on repairing or performing a particular service to you HHR here is the place to post!

Reply
 
 
 
Thread Tools Search this Thread
Old 01-12-2018, 08:34 PM   #1  
Thread Starter
 
Join Date: 01-06-2018
Location: NV
Posts: 4
No crank

2010 lt 2.2 Changed out engine fuse box Car started up no warning lights.
Got gas car started temp.gauge no working again.
Drove 1 mile home check engine light go's on pull up in front of house power steering light flash car shut down
leverything works but now no crank HELP
lsassyw is offline   Reply With Quote
Old 01-12-2018, 08:56 PM   #2  
Moderator
 
RJ_RS_SS_350's Avatar
 
Join Date: 05-01-2014
Location: California
Posts: 2,939
Hi sassy, to the forums!!

We're going to need more info here, like why you changed the fusebox, as well as some history on the car. Service performed recently, any damage done. You're also going to need to get the codes read, maybe you know someone with a code reader? Post up just the codes, not any descriptions, which can be misleading.

If I had to guess, I'd say you need to go over the work that was just done(fusebox) and look for anything loose or shorted wires.
RJ_RS_SS_350 is offline   Reply With Quote
Old 01-12-2018, 09:26 PM   #3  
Senior Moderator
 
Join Date: 04-09-2006
Location: Vancouver, BC, Canada
Posts: 6,252
Welcome.

When attempting to crank do you hear a clicking from the starter solenoid?
whopper is offline   Reply With Quote
Old 01-13-2018, 07:22 AM   #4  
Administrator
 
Oldblue's Avatar
 
Join Date: 10-13-2011
Location: Welland,Ont Canada
Posts: 17,114
Welcome to the site, perhaps backtrack your work, a loose connection? Ground wire?
Bent pins in the fuse box.
Oldblue is offline   Reply With Quote
Old 01-15-2018, 02:42 AM   #5  
Thread Starter
 
Join Date: 01-06-2018
Location: NV
Posts: 4
Engine fuse box

2010 LT 2.2 head replace engine fuse box because it started out had to replace thermostat and then thermostat the other half was going to reset codes by disconnecting battery and I don't think you realize the battery was in trunk disconnect cables and loosen fuse box when he put it back together it was tight and he ended up cross threading the bolt closest to the firewall bolt wouldn't tighten so I had to replace and rewire new box car started up drove about 1/2 Mile for gas started back up but the temperature gauge didn't register again drove another mile while parking the car car died everything works interior lights and so on so now car won't start again
lsassyw is offline   Reply With Quote
Old 01-15-2018, 06:50 AM   #6  
Premium Member
 
firemangeorge's Avatar
 
Join Date: 12-06-2009
Location: Fairhope, Alabama
Posts: 7,963
Uhhh. You started another thread about this 3 days ago. Go back and check the helpful answers there.

P.S. Your post above is almost unreadable. Punctuation and complete sentences would help.
firemangeorge is offline   Reply With Quote
Old 01-15-2018, 07:18 AM   #7  
Thread Starter
 
Join Date: 01-06-2018
Location: NV
Posts: 4
Fuse box

Quote:
Originally Posted by firemangeorge View Post
Uhhh. You started another thread about this 3 days ago. Go back and check the helpful answers there.

P.S. Your post above is almost unreadable. Punctuation and complete sentences would help.
I appoligize I was in a hurry at work. I will make sure everything is typed correctly
lsassyw is offline   Reply With Quote
Old 01-15-2018, 07:52 AM   #8  
Administrator
 
Oldblue's Avatar
 
Join Date: 10-13-2011
Location: Welland,Ont Canada
Posts: 17,114
So let’s just close this then .
Oldblue is offline   Reply With Quote
Old 03-20-2018, 03:13 PM   #9  
Thread Starter
 
Join Date: 01-06-2018
Location: NV
Posts: 4
Temp gauge not registering

I have changed the thermostat 3 times because thermostat was stuck open. The 3 time it worked for 2 weeks now it flatlined again but there is no check engine light on now what?
lsassyw is offline   Reply With Quote
Old 03-20-2018, 03:44 PM   #10  
Senior Member
 
Join Date: 03-06-2010
Location: Ohio
Posts: 5,656
What brand thermostat?
Greybeard999 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
HHR giving code P0604 will not crank Sparky21440 Problems/Service/Repairs 3 03-26-2011 08:41 PM
Will not crank!!! Titans2 Problems/Service/Repairs 6 08-18-2008 07:16 AM
Lightweight Crank and Alternator Pulleys -md- HHR 2.2L Performance Tech 28 06-12-2008 12:57 PM
Need a pic of a SS crank pulley -md- HHR 2.0L Performance Tech 1 06-04-2008 06:34 AM
about how long to install a crank pulley upOnGamE 2.4L Performance Tech 1 10-20-2006 12:11 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 02:06 PM.


Copyright © 2005 - 2017 Internet Brands, Inc. All rights reserved.