"service airbag" after jump start - Chevy HHR Network


Problems/Service/Repairs If you have a problem with your HHR, want a tip on repairing or performing a particular service to you HHR here is the place to post!

Closed Thread
 
 
 
Thread Tools Search this Thread
Old 04-15-2012, 08:38 PM   #1
Thread Starter
 
Join Date: 04-15-2012
Location: Arizona
Posts: 7
"service airbag" after jump start

Hi All,
I recently bought a 11 LT1 2.2..

Last edited by goodies; 04-19-2012 at 07:18 AM.
goodies is offline  
Old 04-15-2012, 08:44 PM   #2
Senior Member
 
Join Date: 10-02-2010
Location: Port Huron, MI
Posts: 6,155
Welcome.
LawDog88 is offline  
Old 04-15-2012, 10:51 PM   #3
Administrator
 
843de's Avatar
 
Join Date: 06-30-2010
Location: Kannapolis NC
Posts: 25,931
Take it your dealer to have them check out the SRS system, something didn't like the jump start, and you may have a damaged sensor or module.

Its best to think of the SRS systems as having "No user serviceable parts", unless you are absolutely positively without a doubt 110% certain you know what you're doing.

We have a brilliant young neighbor in our condo complex, he's a real computer expert and software designer, he's also blind for life after accidentally triggering the passenger airbag on his Subaru WRX during a stereo install.

So please take your HHR to the dealer and have them run a diagnostic on your airbags.
843de is offline  
Old 04-16-2012, 03:46 AM   #4
Senior Moderator
 
Join Date: 04-09-2006
Location: Vancouver, BC, Canada
Posts: 5,647
X2 - plus it's under warranty is it not? And what's with the "habit of coasting into the drive with the engine off"? Brakes work great with the engine off.
whopper is offline  
Old 04-18-2012, 04:36 AM   #5
Member
 
Join Date: 02-13-2010
Location: Cedar Rapids, Iowa
Posts: 75
I was having a problem with the service air bag light coming on, having it into the delear a couple times. I got thinking about it after taking it in again and realized it was occurring after the HHR wasnt being driven over the weekend or longer. After speaking to a mechanic, we decided to try to disconnect the GPS from the lighter socket when it wasnt being driven. He said a voltage drain would cause "codes" to spit out and it did crank over slower after the disuse. Hasn't happened since.
zbear is offline  
Old 04-18-2012, 06:57 PM   #6
Thread Starter
 
Join Date: 04-15-2012
Location: Arizona
Posts: 7
hhr

Last edited by goodies; 04-19-2012 at 07:17 AM.
goodies is offline  
Old 04-18-2012, 07:42 PM   #7
Senior Member
 
Join Date: 09-05-2009
Location: New England
Posts: 460
No. Even if it's just as simple as resetting of the airbag, you need a mechanic to do it. any full service garage can do it.

And what's with the whole coasting thing? That's just looking for trouble. Less steering and brakes is not a smart thing ot do
Rod Run is offline  
Old 04-18-2012, 08:07 PM   #8
Thread Starter
 
Join Date: 04-15-2012
Location: Arizona
Posts: 7
hhr

Last edited by goodies; 04-19-2012 at 07:17 AM.
goodies is offline  
Old 04-19-2012, 10:53 AM   #9
Senior Member
 
Join Date: 12-06-2010
Location: shamokin, pa
Posts: 138
mine shows up if i drop something on pass seat. goes out when it feels like. taking to dealer a waste unless it stays on. did that, they said no problem found. i kept the paperwork in case it causes a problem down the road. also came on after washing seats, go figure.
tntwolt is offline  
Old 04-19-2012, 11:10 AM   #10
Founding Member
 
ChevyMgr's Avatar
 
Join Date: 11-23-2007
Location: Texas
Posts: 8,235
Quote:
Originally Posted by goodies View Post
Hi All,
I recently bought a 11 LT1 2.2..
Quote:
Originally Posted by goodies View Post
hhr
Quote:
Originally Posted by goodies View Post
hhr
Are we done with this thread?
ChevyMgr is offline  
 
 
Closed Thread

Related Topics
Thread Thread Starter Forum Replies Last Post
"Severe" Service Schedule / Long Commute nybble Maintenance and Upkeep 10 07-03-2013 10:39 PM
Reoccurring "Service Tire Pressure Monitor" message bad03xtreme Problems/Service/Repairs 5 03-11-2010 05:15 PM
"Service Traction" & "Service Esc" Marzipan Problems/Service/Repairs 2 12-19-2008 10:18 PM
New Section: "Problems/Service Issues" ...help us JonyyB Problems/Service/Repairs 11 07-07-2006 07:24 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 04:23 PM.


Copyright © 2005 - 2017 Internet Brands, Inc. All rights reserved.