Problems/Service/Repairs If you have a problem with your HHR, want a tip on repairing or performing a particular service to you HHR here is the place to post!

Trans Problem i think?

Old 08-25-2009, 07:51 PM
  #1  
Senior Member
Thread Starter
 
Join Date: 03-18-2009
Location: conroe tx
Posts: 443
Trans Problem i think?

i dont know why but as of lately every time i got to turn my car on it like jerks real hard . to me it feels like its the transmission doing it.

i have an auto by the way.

i park on flat ground most of the time
and it only does it after the car as been sitting over night


anyone else having this problem?

and im just wondering if i take it to the dealer if theyll see the problem
or just tell me im crazy and that i wasted my time
GrotesqueFetus6 is offline  
Old 08-25-2009, 08:13 PM
  #2  
New Member
 
Join Date: 03-07-2009
Location: Texas
Posts: 24
I've posted elsewhere that mine does the same thing. Sometimes I use the remote starter and have been outside and not only see the jerking but hear it. Since it's not an everyday, every single time I start it up thing, I haven't taken it to the dealer.
Lutheran is offline  
Old 08-25-2009, 08:15 PM
  #3  
Senior Member
Thread Starter
 
Join Date: 03-18-2009
Location: conroe tx
Posts: 443
mine is starting to be an everyday thing. i have time off this week and i think ill take it up there tomorrow
GrotesqueFetus6 is offline  
Old 08-25-2009, 09:37 PM
  #4  
Member
 
Join Date: 07-12-2009
Location: SoCal
Posts: 66
Probably a motor mount wore out?
timberwarp is offline  
Old 08-25-2009, 09:44 PM
  #5  
Senior Member
 
Join Date: 04-26-2009
Location: NE Texas
Posts: 1,222
Does it do it when you shift to or from park or only on start-up?
txbass06 is offline  
Old 08-26-2009, 08:22 AM
  #6  
Senior Member
 
Join Date: 04-07-2008
Location: Wisconsin
Posts: 801
I've never experienced this. But I have experienced the shift "wobble" while going from first to 2nd gear, and the "idle bounce" where the car bounces while at a stop light. Others have experienced the same thing. The dealer always says there's nothing wrong.
Doc brown is offline  
Old 08-26-2009, 08:33 AM
  #7  
Senior Member
 
Join Date: 11-20-2006
Location: Peoria, IL
Posts: 931
Originally Posted by timberwarp View Post
Probably a motor mount wore out?
This is what I would think also. Jerking from the car when starting it in Park is not going to be from the trans; If a mount is worn out, the motor may move and you can feel the jerk.
pitbull76 is offline  
Old 08-26-2009, 09:35 PM
  #8  
New Member
 
Join Date: 03-07-2009
Location: Texas
Posts: 24
Originally Posted by txbass06 View Post
Does it do it when you shift to or from park or only on start-up?
For me, it is only at start up.
Lutheran is offline  
Old 09-02-2009, 10:32 PM
  #9  
Senior Member
Thread Starter
 
Join Date: 03-18-2009
Location: conroe tx
Posts: 443
hmm it does it at start up and some times when i shift in to drive
GrotesqueFetus6 is offline  
Old 09-02-2009, 10:43 PM
  #10  
Senior Member
 
Join Date: 02-16-2009
Location: Frankenmuth/Flint, MI
Posts: 6,038
Originally Posted by Doc brown View Post
I've never experienced this. But I have experienced the shift "wobble" while going from first to 2nd gear, and the "idle bounce" where the car bounces while at a stop light. Others have experienced the same thing. The dealer always says there's nothing wrong.
Idle bounce? You mean that isn't normal...? I've never owned a car with a tach, so I never knew if it was supposed to do that or not...but I know mine does.... I wonder if it's something I should have checked out? Or is it fine?
urbexHHR is offline  

Thread Tools
Search this Thread
Quick Reply: Trans Problem i think?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands