brake question yet again - Page 3 - Chevy HHR Network

Go Back  Chevy HHR Network > General Discussion > Maintenance and Upkeep
Reload this Page >

brake question yet again

Maintenance and Upkeep Discussion HHR maintenance tips ranging from oil change intervals to brake pads and everything in between.

brake question yet again

Old 09-03-2018, 03:29 PM
  #21  
Administrator
 
Oldblue's Avatar
 
Join Date: 10-13-2011
Location: Welland,Ont Canada
Posts: 18,989
Make sure you have a metric tap with the correct pitch.
Oldblue is offline  
Old 09-03-2018, 04:21 PM
  #22  
Senior Member
Thread Starter
 
Join Date: 09-04-2012
Location: LI,NY
Posts: 127
you guys are right. i just do not have the correct tap for it. when i tested it the car felt better but the wobble is still there. guess i need to do the other mounts as well.

but i did look at the brakes today. man is it humid out there!!!

backs are fine checked the adjustment and was just fine. and no squeak.

put it down listened up front and squeak. so i took the pads off reapplied the grease cleaned the pads on both sides. when i was buttoning everything up i heard the squeak!!! and the car was not moving far at all!! ok had my friend listen he heard it up front. then i sat in the car and SQUEAK! ok not the brakes!! i thought suspension issue!!

was pushing down and it squeaked, ok is it struts?? nope got the right bounce out of em. hmmm the donuts!!!!

ok think that is solved!! hhhmmmm can the donuts cause the wobble as well?????

oh did i say it is HUMID out there???
87z16 is offline  
Old 09-03-2018, 05:00 PM
  #23  
Administrator
 
Oldblue's Avatar
 
Join Date: 10-13-2011
Location: Welland,Ont Canada
Posts: 18,989
If you mean rear lower control arm bushings to be donuts, yes they can cause problems
Oldblue is offline  
Old 09-03-2018, 10:04 PM
  #24  
Senior Member
Thread Starter
 
Join Date: 09-04-2012
Location: LI,NY
Posts: 127
sorry oldblue i should have been more specific.

i mean the bearings that go on the top of the strut under the strut mount:

https://www.rockauto.com/en/moreinfo...432558&jsn=474
87z16 is offline  
Old 09-04-2018, 09:26 AM
  #25  
Administrator
 
Oldblue's Avatar
 
Join Date: 10-13-2011
Location: Welland,Ont Canada
Posts: 18,989
But double check those LCA bushings
Oldblue is offline  
Old 09-10-2018, 05:13 PM
  #26  
Senior Member
Thread Starter
 
Join Date: 09-04-2012
Location: LI,NY
Posts: 127
been too wet up here to jack her up and look. but i did tighten a little. but the quiteness may be due to the wetness. it supposed to clear up enuff here tomorrow.
87z16 is offline  
Old 09-12-2018, 11:37 AM
  #27  
Senior Member
Thread Starter
 
Join Date: 09-04-2012
Location: LI,NY
Posts: 127
not raining in early am. got changed to work then DOWNPOUR. then it stayed that way most of the day. just tightened the 21mm to the chassis during the rain. it moved a little. lets see if that stops the squeak. then again it was real humid but was no longer home to jack up the car and do some more. man this summer has been tough!
87z16 is offline  
Old 10-26-2018, 02:34 PM
  #28  
Senior Member
Thread Starter
 
Join Date: 09-04-2012
Location: LI,NY
Posts: 127
sorry no updates. things got the better of me but i relooked at it this past weekend and looked at the LCA's nope they were fine. but i checked the endlinks and on side was popping out of the joint. so i changed that, so the squeak is gone, for now.

so now i have to do the tranny mounts front/rear. im having a hard time getting the front for the 18mm bolt. i see that rockauto is selling just the rubber. how hard is this to press in? anyone know?? can i do it on my own by hand or should i have someone with a press do it?
87z16 is offline  
Old 10-26-2018, 05:57 PM
  #29  
Administrator
 
Oldblue's Avatar
 
Join Date: 10-13-2011
Location: Welland,Ont Canada
Posts: 18,989
Oldblue is offline  
Old 10-27-2018, 07:39 PM
  #30  
Senior Member
Thread Starter
 
Join Date: 09-04-2012
Location: LI,NY
Posts: 127
i am a bit nervous to do it. also, i do not have a the tap & die for it. im sure that i can find a place around here. just do not want to buy something i will never use again. i think it may be easier just to get the correct part. if i look. problem right now is time for either.

hmmm just read your post!! they have poly for these pieces?? i do not see that listed on rock. do you have a part#? or link?? i just find PIONEER 620081

found on the cobalt site: https://www.cobaltss.net/forums/2-0l...-mounts-82700/

did a search for prothane:

https://www.prothanesuspensionparts.com/7517

they are just inserts????? so i can place them over my original rubber without knocking the original out??? but is it too stiff for a daily??

i also read:

https://www.cobaltss.net/forums/how-...et-beer-26621/

then i saw this:

https://www.cobaltss.net/forums/how-...03/index2.html

what do you guys think???
87z16 is offline  

Thread Tools
Search this Thread
Quick Reply: brake question yet again


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands