Outside Air Temperature - Chevy HHR Network

Maintenance and Upkeep Discussion HHR maintenance tips ranging from oil change intervals to brake pads and everything in between.

Outside Air Temperature

Reply

 
 
 
Old 11-13-2017, 05:35 PM
  #1  
Thread Starter
 
Join Date: 11-13-2017
Location: MN
Posts: 2
Outside Air Temperature

2011 HHR
Some time ago, the outside air temperature on my display stopped showing the air temperature and now just as ---. I've seen various suggestions as I've searched for how to fix it, including replacing the outside air temperature sensor, which I'm told is near the right headlight/fog lamp. However, I've looked in the car's manual and tried searching online for exactly where it is and exactly how to get to it, but haven't found a thing except engine coolant sensors. It's important for me, a Minnesotan, to have a functioning temperature sensor as winter approaches. For those who have had this problem and/or fixed this issue, what are some DIY fixes I could try before taking it to a dealer to have it checked out?
rillegas08 is offline  
Reply With Quote
Old 11-13-2017, 05:49 PM
  #2  
Premium Member
 
firemangeorge's Avatar
 
Join Date: 12-06-2009
Location: Fairhope, Alabama
Posts: 8,162
Sensor by the headlight/foglight was just on the older models. Your's being a 2011 it should be just in front of the radiator, center.

Moderator Donbrew will probably come along and confirm this since he's the one that told me about it.
firemangeorge is offline  
Reply With Quote
Old 11-13-2017, 06:05 PM
  #3  
Technical Moderator
 
donbrew's Avatar
 
Join Date: 01-23-2009
Location: Fredericksburg, Virginia
Posts: 15,464
Between the radiator and the bumper driver side. That thing with a wire clipped to the bumper, it just unplugs from the end of the wire.
donbrew is offline  
Reply With Quote
Old 11-15-2017, 02:32 PM
  #4  
Member
 
Join Date: 03-28-2014
Location: arkansas
Posts: 37
The OAT for my Corvette quit once. I hunted it down and replaced it. It didn't help. I started checking wires and found one open. I started at the sensor and took it to the firewall connector, the C100 plug, and it was there all the way. I went to the air conditioning module and it disappeared, wiring was fine to the C100 plug. I hooked everything back up and it's worked fine to this day. A little corrosion on that C100 plug. I cleaned all the contacts and added more grease to it.
rhomanski is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
myers1wa
Problems/Service/Repairs
2
11-10-2013 11:26 PM
robert4380
General HHR
18
02-03-2011 02:35 AM
sammyrye
General HHR
16
07-11-2010 09:48 PM
budzone
Problems/Service/Repairs
6
01-23-2009 09:50 PM
fastED
Problems/Service/Repairs
12
07-28-2008 07:07 PM


Thread Tools
Search this Thread
Quick Reply: Outside Air Temperature


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service