Replaced the HPFP and now I have a no start condition. - Page 2 - Chevy HHR Network


SS Specific Service Issues/Repairs Service/Repairs specific to the SS. Turbo-Brembo Brakes-2.0 Engine-Limited Slip Differential-Programmable Display-MU3 Transmission

Reply
 
 
 
Thread Tools Search this Thread
Old 09-11-2017, 04:20 PM   #11
Technical Moderator
 
donbrew's Avatar
 
Join Date: 01-23-2009
Location: Fredericksburg, Virginia
Posts: 12,793
Quote:
Originally Posted by RJ_RS_SS_350 View Post
I don't know what I was thinking about. You are correct.
donbrew is offline   Reply With Quote
Old 09-12-2017, 08:52 AM   #12
Moderator
 
Oldblue's Avatar
 
Join Date: 10-13-2011
Location: Welland,Ont Canada
Posts: 14,413
Some insite from yesteryear,

https://www.chevyhhr.net/forums/ss-s...-issues-43755/

It can point to the HPFP being faulty
Oldblue is online now   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
P0089 and P0304 plus no start condition 87ninefiveone SS Specific Service Issues/Repairs 10 07-01-2017 08:29 AM
Replaced engine - Now car won't start Jaxx6207 Problems/Service/Repairs 11 03-13-2016 10:37 AM
radio flashing, no cruise, no power steering, now no start battery just replaced seren89 Problems/Service/Repairs 7 10-20-2015 02:07 AM
replaced timing chain tensioner, no start now :( only1hhr Problems/Service/Repairs 16 11-08-2014 04:50 PM
Please help I have a no crank no start condition!!! rendon47 Problems/Service/Repairs 5 12-26-2013 07:00 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 06:52 AM.


Copyright © 2005 - 2017 Internet Brands, Inc. All rights reserved.