new owner 2010 2LT - Page 2 - Chevy HHR Network


Introductions Welcome! Please take a moment to say hello.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-29-2017, 07:56 PM   #11
Senior Member
 
Join Date: 10-04-2013
Location: Gateway to the West
Posts: 596
Welcome to the Site and enjoy your new to you ride !
DwRed2LT is offline   Reply With Quote
Old 09-02-2017, 07:42 PM   #12
Thread Starter
 
Join Date: 08-24-2017
Location: NJ
Posts: 6
Ok so i put a couple of pictures in an album
Copied location ,
but its not showing up




Last edited by Oldblue; 09-03-2017 at 08:46 AM.
kurteye is offline   Reply With Quote
Old 09-02-2017, 08:11 PM   #13
Moderator
 
RJ_RS_SS_350's Avatar
 
Join Date: 05-01-2014
Location: California
Posts: 2,047


It looks like you were copying the address from your browser address bar. You're not the first.

When you open your album, you'll see all your thumbnails. Click on the one you want, the pic opens. Right click on that full-sized image, then in the menu that opens, click on "copy image address" or however your browser words it. That is the address you want.


[I know Don, that is indeed what the tut says, just wanted to say it again]
RJ_RS_SS_350 is offline   Reply With Quote
Old 09-02-2017, 08:13 PM   #14
Technical Moderator
 
donbrew's Avatar
 
Join Date: 01-23-2009
Location: Fredericksburg, Virginia
Posts: 12,793
Don"t forget the Picture icon.
You could read the link in my sig and follow the screen shots.

I spent a couple hours updating the tut the other day, is something wrong with it?
donbrew is offline   Reply With Quote
Old 09-11-2017, 06:39 PM   #15
Moderator
 
RJ_RS_SS_350's Avatar
 
Join Date: 05-01-2014
Location: California
Posts: 2,047
Quote:
Originally Posted by donbrew View Post
I spent a couple hours updating the tut the other day, is something wrong with it?
Nope, I think humans have a tendency to skim only for the bits of instruction that we [need]. The problem comes about, when we [know] we understand, but we really do not understand.

Tut is all good
RJ_RS_SS_350 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
New owner of 2006 LT2 kevco Introductions 10 02-24-2013 07:13 PM
New 2011 LT2 owner jrsharp21 Introductions 7 03-16-2011 09:22 PM
2010 HHR LT2 With oil leak !!!! knelson1969 Problems/Service/Repairs 7 09-25-2010 05:16 PM
09 hhr lt2 new owner marcsmith Introductions 9 05-09-2010 02:58 PM
New (Used) LT2 Owner 14Thumb The Lounge 10 12-24-2007 11:03 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 06:52 AM.


Copyright © 2005 - 2017 Internet Brands, Inc. All rights reserved.