Remote Start / 2nd Start Cycle Not Working - Chevy HHR Network


Problems/Service/Repairs If you have a problem with your HHR, want a tip on repairing or performing a particular service to you HHR here is the place to post!

Reply
 
 
 
Thread Tools Search this Thread
Old 02-21-2009, 02:47 PM   #1
Senior Member
Thread Starter
 
Join Date: 08-20-2006
Location: Hillsdale, Michigan
Posts: 21,646
Question Remote Start / 2nd Start Cycle Not Working

For some reason the remote start now only works for the first 10 minute cycle. Any ideas what would cause it not to start for the next 10 minute cycle? Looks like a visit to the dealership is in order.
HillsdaleHHR is offline   Reply With Quote
Old 02-21-2009, 02:56 PM   #2
Senior Member
 
Join Date: 02-20-2009
Location: Charleston, S.C.
Posts: 596
Are you pressing the lock button before you try to start it for the second cycle?? Mine won't start unless the lock button has been pressed first.
09 Panel is offline   Reply With Quote
Old 02-21-2009, 03:02 PM   #3
Founding Member
 
ChevyMgr's Avatar
 
Join Date: 11-23-2007
Location: Texas
Posts: 8,215
Programming issue. I see a trip to the dealer is in your future.
ChevyMgr is offline   Reply With Quote
Old 02-21-2009, 03:03 PM   #4
Senior Member
Thread Starter
 
Join Date: 08-20-2006
Location: Hillsdale, Michigan
Posts: 21,646
Quote:
Originally Posted by ChevyMgr View Post
Programming issue. I see a trip to the dealer is in your future.
Thanks Brad. It figures. We are currently getting snow with expectations of 8"
HillsdaleHHR is offline   Reply With Quote
Old 02-21-2009, 03:26 PM   #5
Founding Member
 
ChevyMgr's Avatar
 
Join Date: 11-23-2007
Location: Texas
Posts: 8,215
Quote:
Originally Posted by HillsdaleHHR View Post
Thanks Brad. It figures. We are currently getting snow with expectations of 8"
We are currently getting lots of sun a little cool wind with a forecast of lots of sun and 60-70 for the next 8 days.
ChevyMgr is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
remote start not working tntwolt Problems/Service/Repairs 8 06-02-2013 11:30 AM
Trying to get remote start working voigtsga Problems/Service/Repairs 6 04-25-2013 10:24 PM
Remote start not working xpeppyx Problems/Service/Repairs 2 06-22-2010 08:46 AM
Remote Start stopped working.... rewcolee1 General HHR 8 08-05-2009 09:27 PM
Remote Start not working.... SSROADSTER Problems/Service/Repairs 2 01-23-2009 10:09 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 08:29 PM.


Copyright © 2005 - 2017 Internet Brands, Inc. All rights reserved.