remote start not working - Chevy HHR Network


Problems/Service/Repairs If you have a problem with your HHR, want a tip on repairing or performing a particular service to you HHR here is the place to post!

Reply
 
 
 
Thread Tools Search this Thread
Old 06-01-2013, 08:48 AM   #1
Senior Member
Thread Starter
 
Join Date: 12-06-2010
Location: shamokin, pa
Posts: 138
Cool remote start not working

my remote start flashes the lights but will not start the car. whats up with that?
tntwolt is offline   Reply With Quote
Old 06-01-2013, 09:42 AM   #2
Senior Member
 
Join Date: 11-21-2010
Location: Canada
Posts: 902
Make sure nothing is obstructing the path and the top button needs to be held for two seconds. Check to make sure the rear hatch and hood are completely closed.
Tyler Harvey is offline   Reply With Quote
Old 06-01-2013, 10:12 AM   #3
Senior Member
Thread Starter
 
Join Date: 12-06-2010
Location: shamokin, pa
Posts: 138
has been doing it. so open doors etc block it? don`t get any thing on info center, (door/hatch adjar) the hood has something to do with it?
tntwolt is offline   Reply With Quote
Old 06-01-2013, 02:03 PM   #4
Senior Member
 
Join Date: 03-28-2008
Location: North
Posts: 1,068
Is your remote old, might need a new one. 2 of mine are almost finished. Only one will start my SS and that takes some long button holding. Might be a new $$ purchase.
Cokeybill is offline   Reply With Quote
Old 06-01-2013, 02:06 PM   #5
Senior Member
 
JT's HHR's Avatar
 
Join Date: 10-26-2005
Location: Lancaster, CA.
Posts: 223
Is your check engine light on? It won't start with the remote if it is.
JT's HHR is offline   Reply With Quote
Old 06-01-2013, 02:52 PM   #6
Technical Moderator
 
donbrew's Avatar
 
Join Date: 01-23-2009
Location: Fredericksburg, Virginia
Posts: 13,002
Quote:
Originally Posted by tntwolt View Post
has been doing it. so open doors etc block it? don`t get any thing on info center, (door/hatch adjar) the hood has something to do with it?
You did do a search, before posting right?

From my 2011 Owner Manual.
The remote vehicle start feature will not operate if:
. The vehicle's key is in the ignition.
. The vehicle's hood is open
. The hazard warning flashers are on.
. There is an emission control system malfunction.
See Malfunction Indicator Lamp on page 4‑34.
. The engine coolant temperature is too high.
. The oil pressure is low.
. Two remote vehicle starts have already been
provided.

From Mitchel OnDemand:

The remote fob can become unsynchronized after 256 button presses while out of range of the car.
Read "butt locking" or, children having access.
donbrew is offline   Reply With Quote
Old 06-01-2013, 03:00 PM   #7
Technical Moderator
 
donbrew's Avatar
 
Join Date: 01-23-2009
Location: Fredericksburg, Virginia
Posts: 13,002
Quote:
Originally Posted by Tyler Harvey View Post
Make sure nothing is obstructing the path and the top button needs to be held for two seconds. Check to make sure the rear hatch and hood are completely closed.
My OM says 4 seconds.
donbrew is offline   Reply With Quote
Old 06-02-2013, 08:42 AM   #8
Senior Member
Thread Starter
 
Join Date: 12-06-2010
Location: shamokin, pa
Posts: 138
yeah, do have check engine light, cam pos soleniod.
tntwolt is offline   Reply With Quote
Old 06-02-2013, 10:30 AM   #9
Technical Moderator
 
donbrew's Avatar
 
Join Date: 01-23-2009
Location: Fredericksburg, Virginia
Posts: 13,002
A fairly important point to "forget to mention".
donbrew is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Trying to get remote start working voigtsga Problems/Service/Repairs 6 04-25-2013 09:24 PM
Remote start not working xpeppyx Problems/Service/Repairs 2 06-22-2010 07:46 AM
Remote Start stopped working.... rewcolee1 General HHR 8 08-05-2009 08:27 PM
Remote Start / 2nd Start Cycle Not Working HillsdaleHHR Problems/Service/Repairs 4 02-21-2009 02:26 PM
Remote Start not working.... SSROADSTER Problems/Service/Repairs 2 01-23-2009 09:09 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 09:04 AM.


Copyright © 2005 - 2017 Internet Brands, Inc. All rights reserved.